I think this betta is going to be my last :( - Page 2 - Betta Fish and Betta Fish Care
Reply
 
LinkBack Thread Tools
post #11 of 26 (permalink) Old 07-08-2010, 06:47 PM Thread Starter
Member
 
Welsh's Avatar
 
Join Date: Apr 2010
Location: South Wales, UK
Posts: 1,391
API Master kit
Welsh is offline  
Sponsored Links
Advertisement
 
post #12 of 26 (permalink) Old 07-08-2010, 06:52 PM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
Good....... on the nitrate reagents- it sometimes will settle giving false reading, shake the heck out of it, bang it on the table a couple of times and shake it until your arm hurts and then change hands and shake some more....then re-test the nitrate/also check the expiration dates-you should have nitrate reading by now and this tank does have a filter and always has...right.....and the tank doesn't have a lot of active growing plants, a few should not change it
Oldfishlady is offline  
post #13 of 26 (permalink) Old 07-08-2010, 06:55 PM Thread Starter
Member
 
Welsh's Avatar
 
Join Date: Apr 2010
Location: South Wales, UK
Posts: 1,391
Yes all my tanks have always had filters even the 2.4 gall.
Welsh is offline  
post #14 of 26 (permalink) Old 07-08-2010, 07:12 PM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
Quote:
Originally Posted by Welsh View Post
Yes all my tanks have always had filters even the 2.4 gall.
I thought they did, but just wanted to make sure....
Oldfishlady is offline  
post #15 of 26 (permalink) Old 07-08-2010, 07:20 PM Thread Starter
Member
 
Welsh's Avatar
 
Join Date: Apr 2010
Location: South Wales, UK
Posts: 1,391
Is 0-nitrate a bad thing for a tank?
Welsh is offline  
post #16 of 26 (permalink) Old 07-09-2010, 10:13 AM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
It is not a bad thing, but you should be showing nitrate level in a cycled filtered tank at least by the 8th week, very odd that you are not getting a nitrate level yet....
Oldfishlady is offline  
post #17 of 26 (permalink) Old 07-09-2010, 10:25 AM Thread Starter
Member
 
Welsh's Avatar
 
Join Date: Apr 2010
Location: South Wales, UK
Posts: 1,391
Obviously I've messed up somewhere, do you have an idea what in the world i've done? lol

Last edited by bearwithfish; 07-09-2010 at 09:35 PM.
Welsh is offline  
post #18 of 26 (permalink) Old 07-09-2010, 10:39 AM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
Did you shake the heck out of the nitrate reagent bottles and check to expiration date?
Not over cleaning the substrate or filter media or no new filter media added? no 100% cleanings not 100% water changes but a tear down of the tank....
Oldfishlady is offline  
post #19 of 26 (permalink) Old 07-09-2010, 10:52 AM Thread Starter
Member
 
Welsh's Avatar
 
Join Date: Apr 2010
Location: South Wales, UK
Posts: 1,391
Nope, I clean the gravel once every two weeks, the dates are fine and I did shake teh bottle like a mad woman.

What I have noticed is that after testing the water yesterday I was too lazy to clean the test tubes and the Nitrate tube has now changed colour, its showing up as 5 on the chart, I dont know if this counts as its been standing for about 24 hours or so.
Welsh is offline  
post #20 of 26 (permalink) Old 07-09-2010, 10:55 AM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
I would do the test again, I only give the test tube and cap a rinse in warm water between test.
Oldfishlady is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Betta Fish and Betta Fish Care forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome