heaters - Betta Fish and Betta Fish Care
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 01-26-2012, 12:54 PM Thread Starter
New Member
 
Join Date: Jan 2012
Posts: 197
heaters

Im just curious, I got one of those heaters that are suppose to be preset for 78f. I have noticed the temp down at around 68-70 and my guy not being very active and reluctant to eat. Does anyone have suggestions as to what might be going on here.
RedneckBettaGuru is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-26-2012, 02:38 PM
Member
 
Join Date: Oct 2011
Location: Michigan, USA
Posts: 462
Preset heaters have a tendency to be unreliable. Adjustable is really the way to go..what heater do you have?
Badjer is offline  
post #3 of 9 (permalink) Old 01-26-2012, 02:48 PM
New Member
 
Tomo's Avatar
 
Join Date: Jan 2012
Location: Georgia
Posts: 35
I've had the same problem. I have a preset heater in my Oscar tank but it gets into the low 70's too. I did purchase and adjustable one but when I turned it up the heat shattered the bottom of the heater.. cheapo I guess.

(\ (\
( ^_^)
( (")(")
Tomo is offline  
post #4 of 9 (permalink) Old 01-26-2012, 02:54 PM
Member
 
Join Date: Oct 2011
Location: Michigan, USA
Posts: 462
Was the heater out of water for awhile or in cool water? That can cause them to shatter.
Badjer is offline  
post #5 of 9 (permalink) Old 01-26-2012, 05:29 PM
New Member
 
Tomo's Avatar
 
Join Date: Jan 2012
Location: Georgia
Posts: 35
Nope. It had been in the tank for a little over 24 hours. It was in the evening when the temp started to drop so i turned it on. I think the tank was at ~78

(\ (\
( ^_^)
( (")(")
Tomo is offline  
post #6 of 9 (permalink) Old 01-26-2012, 05:56 PM Thread Starter
New Member
 
Join Date: Jan 2012
Posts: 197
My heater is a tetra 100w submersible preset to 78f
RedneckBettaGuru is offline  
post #7 of 9 (permalink) Old 01-26-2012, 06:57 PM
Member
 
Join Date: Oct 2011
Location: Michigan, USA
Posts: 462
I have quite a few friends who have experience problems with Tetra preset heaters. If it's fairly new, I suggest trying to return it and getting a replacement. What size tank do you have?
Badjer is offline  
post #8 of 9 (permalink) Old 01-27-2012, 04:47 AM Thread Starter
New Member
 
Join Date: Jan 2012
Posts: 197
Its a 3gallon cylinder tank I got from walmart. I may have to do that, that is if I kept my receipt. I have the same heater in my other betta tank and not having any issues.
RedneckBettaGuru is offline  
post #9 of 9 (permalink) Old 01-27-2012, 07:36 AM
Member
 
a123andpoof's Avatar
 
Join Date: Apr 2010
Location: Minnesota
Posts: 1,609
Yeah I had one for like a month, it stopped working, I bought a new one and returned the other haha so if you have to do that. They shouldn't go out as fast as they sometimes do. sometimes the tetras work and sometimes they don't. For the most part I have had good luck with them. The small ones anyways. I wouldn't recommend the 100w. I have 2 in my 10g and with both they keep it at around 76-78 time for a new heater...

Tiny and Squirtle (squirt)

RIP:To all my sweet bettas swimming under the rainbow bridge. Shall miss you all.
a123andpoof is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Betta Fish and Betta Fish Care forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome