Please Help - Can't Keep Plecos Alive! - Page 2 - Betta Fish and Betta Fish Care
Reply
 
LinkBack Thread Tools
post #11 of 18 (permalink) Old 10-03-2011, 04:44 PM
Member
 
Pitluvs's Avatar
 
Join Date: Jun 2011
Location: Nova Scotia, Canada
Posts: 2,886
Awe :( I wish I could help you figure this out. Plecos are amazing fish, I love mine. Id say start checking the levels of your tank and see if any are not suitable for plecos like hardness and such. Maybe see if a decoration isn't suitable for them, or the filter is hurting them. Somethings up, just tossing out ideas in case one of them is the key. Brainstorming lol

Hope ofl has some suggestions.


Pitluvs is offline  
Sponsored Links
Advertisement
 
post #12 of 18 (permalink) Old 10-04-2011, 11:02 AM Thread Starter
Member
 
Ajones108's Avatar
 
Join Date: Jul 2010
Location: Tampa, FL
Posts: 748
Bump @_@

Taking a break from fish keeping


R.I.P All my lost fishie friends

I cycled my 5 gallon fishless. Here is a diary of my cycle. :)
http://www.bettafish.com/showthread.php?t=51470
Ajones108 is offline  
post #13 of 18 (permalink) Old 10-04-2011, 11:27 AM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
How deep is the substrate.....
Oldfishlady is offline  
post #14 of 18 (permalink) Old 10-04-2011, 11:31 AM Thread Starter
Member
 
Ajones108's Avatar
 
Join Date: Jul 2010
Location: Tampa, FL
Posts: 748
On the angelfish tank, about an inch and a half. In the QT, no gravel.

Taking a break from fish keeping


R.I.P All my lost fishie friends

I cycled my 5 gallon fishless. Here is a diary of my cycle. :)
http://www.bettafish.com/showthread.php?t=51470
Ajones108 is offline  
post #15 of 18 (permalink) Old 10-04-2011, 11:42 AM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
My thought is anaerobic spot they may be hitting that is killing them.....but 11/2 inch isn't that deep and then barebottom...and I am sure you deep vacuum the gravel unless it has lot of rooted plants.......

What is your nitrate reading.....

What you can try.....get water test from the water they come from....most important...nitrate and pH....since ammonia, nitrite should be 0ppm anyway.....and test your source and tank water and make sure they are the same-but still do a drip acclimation over a couple of hours to 24h.....Plecos can sometimes be really sensitive to sudden nitrate changes-especially going from low to high....also-when QT-it needs to be the only fish in the tank to rule out the other fish as the cause-since fish can build resistant/antibodies and not be symptomatic-but a new fish may not have this same resistant or antibody to that pathogen.....

And you may have just had a run of bad luck too......don't give up.....these are some neat critters to keep......
Oldfishlady is offline  
post #16 of 18 (permalink) Old 10-04-2011, 11:47 AM Thread Starter
Member
 
Ajones108's Avatar
 
Join Date: Jul 2010
Location: Tampa, FL
Posts: 748
When the second ABN died in my angelfish tank, I tested my water with both a liquid kit and a strip kit and my nitrates were between 5-15ppm. In the bare bottom, 0 since there was no cycle. The pH in both my tank and tap stays between 7.5 and 8.0. I took the driftwood out of my angelfish tank to boil it (again) just in case and that was keeping it on the lower end. In the QT tank the BBN were alone. @_@

What baffles me OFL is that the two BBN in the QT tank died at the same time. And they both looked exactly the same. And with the second ABN that died, what could cause a fish to suddenly beginbleeding from the gills? There was NO ammonia in that tank, and even my LFS has no clue!

It's so frustrating. If I try again, I'll do a drip acclimation. I have a bubble strip I can put in the bucket with them for oxygenation while my drip system does its job.

EDIT: I bought the two ABN from the same location and the two BBN from a different location. Also, the second ABN I bought I had seen him live happily in the store for 2 weeks so I knew that he was healthy.

Taking a break from fish keeping


R.I.P All my lost fishie friends

I cycled my 5 gallon fishless. Here is a diary of my cycle. :)
http://www.bettafish.com/showthread.php?t=51470
Ajones108 is offline  
post #17 of 18 (permalink) Old 10-04-2011, 12:06 PM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
That is odd.....either injury or parasites....but I had one of mine get tangled in thread not long ago and when I went to remove it....I nearly cut the poor guy in half with the string and he was bleeding everywhere......he survived and doing well..that was a surprise to say the least...I really thought I killed him....but he seem to ooze blood for several days and stayed somewhat redder in color at the injury site....

Too rough substrate-but with bare bottom=that rules that out......other fish attack-but being alone rules that out....Nitrate are safe......rules that out.....test the salinity...even though you don't add any salt.......it could be in one of the additives used or even in the driftwood if it came from a high salinity location....just a thought....I know my plecos can't handle any salinity and will go belly up in a second with it......if you have a friend with a salt water tank or if you could borrow a meter from the pet shop to test your tank or take in a gallon of your source water and have it tested....not really sure the best method to do it....but I would test both source water and tank water..........

When you get fish from several different locations and they die....gosh....it just about has to be something about your water/setups........hopefully drip acclimation will do the trick.......
Oldfishlady is offline  
post #18 of 18 (permalink) Old 10-04-2011, 12:18 PM Thread Starter
Member
 
Ajones108's Avatar
 
Join Date: Jul 2010
Location: Tampa, FL
Posts: 748
You see my frustration here? I'm doing everything right! I'm waiting for a little while until my LPS gets a better shipment of plecos in - right now they have rubberlip and bristlenose but one of their BN seem to have some sort of fungus and a few of their rubberlips don't look too hot either. I'm hoping for some good BBN or ABN soon. I don't know what else to try except for a drip acclimation even though I did my other acclimations so slow.

Taking a break from fish keeping


R.I.P All my lost fishie friends

I cycled my 5 gallon fishless. Here is a diary of my cycle. :)
http://www.bettafish.com/showthread.php?t=51470
Ajones108 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Betta Fish and Betta Fish Care forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
And I'm still alive baylee767 The Lounge 8 05-23-2011 08:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome