Plants are melting in newly set up npt - Betta Fish and Betta Fish Care
Reply
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 09-10-2012, 11:51 PM Thread Starter
Member
 
Hopeseeker's Avatar
 
Join Date: Feb 2012
Location: Washington State
Posts: 416
Exclamation Plants are melting in newly set up npt

wondering of ways to salvage or possibly just switching to fully sand in this tank. I took all plants out and placed them in a bucket of water. Have been using my new Python to drain the water and vacuum out dead plant matter. Most of the plants are rotting at the stems. Been adding some fresh water and re-vacuuming to remove the discoloration of the water from the soil...I think I just might have bitten off more than I can chew. Might not have gotten the right soil or placed enough sand cap. Used soil that another member on here has used and they don't seem to be having this problem....HELP!!


Hopeseeker is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 09-11-2012, 01:57 AM Thread Starter
Member
 
Hopeseeker's Avatar
 
Join Date: Feb 2012
Location: Washington State
Posts: 416
Looking better

I added more sand and vacuumed more soil remnants off of the top of the sand and changed the water once more......plants will be salvaged tomorrow after work...


Hopeseeker is offline  
post #3 of 12 (permalink) Old 09-11-2012, 02:11 AM
New Member
 
corwinlame's Avatar
 
Join Date: Sep 2012
Location: U.K
Posts: 14
As I newly setup plants I took all plants in pot and change water everyday. Raise your light for decrease force and traces. They should recover for you. Also, plant thickly with cheap growing plants available, and then replace them with more desired plants.

Get the best grow box.
corwinlame is offline  
post #4 of 12 (permalink) Old 09-11-2012, 06:40 AM
Member
 
inareverie85's Avatar
 
Join Date: Apr 2008
Location: SE Louisiana
Posts: 441
It may help if you tell us which plants you have. It is normal for certain kinds of plants to melt when replanted. Those will almost always grow back for you.
inareverie85 is offline  
post #5 of 12 (permalink) Old 09-11-2012, 10:06 AM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
If the plants are rotting at the stem-usually that can mean the soil went anaerobic or you didn't have proper lights/photoperiod.

What kind of soil, how deep, how deep on the sand cap, what species of plants, type of lights-kelvin, watts, age of bulb and photoperiod-Did you have any trumpet snails or did you poke the soil and if so-how often.

How long was the tank setup before the plant failure-did any plants grow-how many and what species of plants did you start with and what kind of water changes did you do. What kind of partition between the lights and plant...also tank size.....
Oldfishlady is offline  
post #6 of 12 (permalink) Old 09-12-2012, 01:40 AM Thread Starter
Member
 
Hopeseeker's Avatar
 
Join Date: Feb 2012
Location: Washington State
Posts: 416
Quote:
Originally Posted by Oldfishlady View Post
If the plants are rotting at the stem-usually that can mean the soil went anaerobic or you didn't have proper lights/photoperiod.

What kind of soil, how deep, how deep on the sand cap, what species of plants, type of lights-kelvin, watts, age of bulb and photoperiod-Did you have any trumpet snails or did you poke the soil and if so-how often.

How long was the tank setup before the plant failure-did any plants grow-how many and what species of plants did you start with and what kind of water changes did you do. What kind of partition between the lights and plant...also tank size.....
miracle grow organic garden soil, about 2 inches, sand cap was less than an inch and now is around an inch, Plants are narrow leaf anacharis, Bacopa Carolina, Cryptocoryne retrospiralis, Foxtail "RED", Brazilian Pennywort, Rotala Rotundifolia (Indicia), Pigmy Chain Sword, Green Cabomba, Dwarf Lily, stargrass and some floating water sprite. 10 hour light period.

It's been up for about 2 weeks, they barely grew except for the dwarf lily kept on it's constant growth, did about 3 water changes, It's a normal florescent aquarium light system, light bulb was what came with it, trying to get daylight bulb. It's a 15 gallon aquarium.

Oh. and I'm most likely going to get MTS, since I don't over feed, they shouldn't over produce.



Last edited by Hopeseeker; 09-12-2012 at 01:52 AM.
Hopeseeker is offline  
post #7 of 12 (permalink) Old 09-12-2012, 10:12 AM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
It might be related to the light...most plant failure are related to the wrong color temp.....while we can see the light and it may even look bright to us...the plants can't see it to use for photosynthesis-energy to grow...kinda like being kept in the dark.....

If you don't keep the soil aerated in that first few weeks by either use of MTS or poking the soil a couple of times a week-it can become anaerobic and this will kill the plants-usually you will see the stem start to turn black. With the proper lights to support growth-the roots of the stem plants can also help pull oxygen into the soil layer to prevent anaerobic problems.
Oldfishlady is offline  
post #8 of 12 (permalink) Old 09-12-2012, 10:32 AM Thread Starter
Member
 
Hopeseeker's Avatar
 
Join Date: Feb 2012
Location: Washington State
Posts: 416
Quote:
Originally Posted by Oldfishlady View Post
It might be related to the light...most plant failure are related to the wrong color temp.....while we can see the light and it may even look bright to us...the plants can't see it to use for photosynthesis-energy to grow...kinda like being kept in the dark.....

If you don't keep the soil aerated in that first few weeks by either use of MTS or poking the soil a couple of times a week-it can become anaerobic and this will kill the plants-usually you will see the stem start to turn black. With the proper lights to support growth-the roots of the stem plants can also help pull oxygen into the soil layer to prevent anaerobic problems.
Hoe many should I get of the MTS for a 15 gallon to start out? And how many for my 10 gallon divided with sand substrate?


Hopeseeker is offline  
post #9 of 12 (permalink) Old 09-12-2012, 01:13 PM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
At least 5-6 for each tank...they will reproduce fairly fast regardless of food in planted tanks-They are livebearing snails and burrow in the substrate and you usually don't see them-unless you peak in after light out and see them crawling up the glass...I keep mine in check by manual removal on a regular basis...
Oldfishlady is offline  
post #10 of 12 (permalink) Old 09-12-2012, 01:28 PM Thread Starter
Member
 
Hopeseeker's Avatar
 
Join Date: Feb 2012
Location: Washington State
Posts: 416
Quote:
Originally Posted by Oldfishlady View Post
At least 5-6 for each tank...they will reproduce fairly fast regardless of food in planted tanks-They are livebearing snails and burrow in the substrate and you usually don't see them-unless you peak in after light out and see them crawling up the glass...I keep mine in check by manual removal on a regular basis...
Ok, thanks!


Hopeseeker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Betta Fish and Betta Fish Care forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome