Has anyone used API Pure Laterite? - Betta Fish and Betta Fish Care
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 12-20-2012, 03:37 AM Thread Starter
Member
 
TheCheese909's Avatar
 
Join Date: Aug 2011
Location: San Bernardino, California
Posts: 655
Has anyone used API Pure Laterite?

So I've had this 5 gallon set up for a few months with just an amazon sword plant, acouple anubias, a lucky bamboo (which i know isn't really aquatic but i'm keeping an eye on it for any sign of rot, it's Steels favorite plant) and two marimo and it's been doing great

I recently bought another sword plant along with a giant hairgrass for this aquarium. I figured since all i had been doing for the plants I already had was feeding them some liquid plant food I would add in some more plant friendly substrate for them, especially since I was bringing in more plants..

I had my early christmas money and bought myself this API Pure Laterite (and a liquid water testing kit). I followed the directions on the box and rinsed the Laterite before adding it to the tank, but it still clouded up the water really bad.. Which is okay since I have my Betta in another aquarium for temp. holding. I mixed it with the gravel and filled it part way with water and added the plants and the decor before filling it the rest of the way. It took about 24 hours but the water is almost perfectly clear now.

The only thing is is that now there's like a layer of clay on all of my plants which im bummed about. I haven't added any conditioner or anything other than a little bit of plant food into the water because I don't plan on putting my Betta into the tank for a little while yet..

Has anyone else used this Laterite or anything and is there an easy way to clean all this gunk off? I figure i'm going to have to do a partial water change (which is why i didn't waste any conditioner) to get some of it off.

Here are some photos of it, some from yesterday some from just now.. along with a picture of my boy Steel who will be going into the tank in the near future.

I also have plans for when these swords get much bigger, I think i'll be getting another 10 gallon to put them in. I know they grow way fast, the sword in the back i've had for about 2 months (maybe) and it's grown a bunch of leaves since, more than doubling it's size. I also plan on testing the water before I put him in too :) which i think i'm more excited about than having a cute planted tank lol.
Attached Images
File Type: jpg DSC00274.jpg (29.8 KB, 189 views)
File Type: jpg DSC00278.jpg (59.2 KB, 191 views)
File Type: jpg DSC00279.jpg (50.3 KB, 190 views)
File Type: jpg DSC00280.jpg (51.4 KB, 189 views)
File Type: jpg DSC00281.jpg (59.7 KB, 187 views)
File Type: jpg DSC00283.jpg (51.9 KB, 189 views)
File Type: jpg DSC00314.jpg (52.2 KB, 189 views)
File Type: jpg DSC00330.jpg (54.2 KB, 196 views)
File Type: jpg DSC00331.jpg (55.1 KB, 190 views)
File Type: jpg DSC00333.jpg (56.2 KB, 194 views)
File Type: jpg DSC00334.jpg (60.5 KB, 190 views)
File Type: jpg DSC00327.jpg (31.1 KB, 192 views)

CheemoBettas Community
TheCheese909 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-20-2012, 05:15 AM
Member
 
Geomancer's Avatar
 
Join Date: Aug 2010
Location: Boston, MA
Posts: 170
Well, as the box suggests in its title, it is meant to go down first on the bottom of the tank, then get covered up by something else. I don't think it's suppose to be mixed.

You may have to take the plants out and rinse them if you can't just rub it off.

However, Amazon Swords get huge and two of them my overrun your tank...
Geomancer is offline  
post #3 of 7 (permalink) Old 12-20-2012, 05:52 PM Thread Starter
Member
 
TheCheese909's Avatar
 
Join Date: Aug 2011
Location: San Bernardino, California
Posts: 655
It also said on the back of the box after you lay it down to gently mix with some gravel before covering with the rest of the gravel.

I also know about swords getting huge which is why I said I have plans to move them out if/when they get too large.

CheemoBettas Community
TheCheese909 is offline  
post #4 of 7 (permalink) Old 12-20-2012, 06:21 PM
MSG
Member
 
MSG's Avatar
 
Join Date: May 2012
Posts: 1,250
What does your tank look like now?

Geo is right about pretty much all of it.

What you purchased is a soil supplement that you add before you setup the aquarium to prevent iron deficiencies with live plants.

When the directions say "GENTLY MIX with gravel" I think it means to press the substrate LIGHTLY after the first layer this stuff so there are no gas pockets before you CAP the rest of the laterite/clay.

I would remove the plants, decoration & swish them around in the tank hopefully that would free them of the powder that settled on top. Scrub the sides of the tank to free up any powder & biofilm the stuff might cling to during settling.

*Make sure the FILTER is OFF when you do this.
Might want to remove HALF of the gravel too while it settles & add it back later.

Having your filter media absorb all the laterite is probably not a good thing for the b-bacteria.

I don't think anyone has every used this product in this fashion so I'm not sure what else to tell you.

BTW, did you use the whole 55oz package?
MSG is offline  
post #5 of 7 (permalink) Old 12-20-2012, 07:39 PM Thread Starter
Member
 
TheCheese909's Avatar
 
Join Date: Aug 2011
Location: San Bernardino, California
Posts: 655
No, the back of the box says to only add 1oz per gallon of water, and since right now it's only in a 5 gallon I used a little over 5oz, 7oz at most. So I have quite alot of the stuff left over for other aquariums. I was careful not to use too much, this little box was like $20, i didn't want to waste any or make too much of a mess.


Here are the directions on the back so everyone knows what it says. I've scrubbed the sides of the glass, and while doing that it seems like quite a bit of the 'dust' that was settled on the plants has come off, so it shouldn't be too difficult to clean them, thankfully.
Attached Images
File Type: jpg DSC00335.jpg (58.8 KB, 181 views)

CheemoBettas Community
TheCheese909 is offline  
post #6 of 7 (permalink) Old 12-25-2012, 02:28 PM
ao
Member
 
ao's Avatar
 
Join Date: Feb 2012
Location: NYC
Posts: 6,440
did you add the aquarium water last? i think this stuff is supposed to be in when firs setting up the aquarium. either way, i usually cap withsome thing finer than gravel...
ao is offline  
post #7 of 7 (permalink) Old 03-19-2013, 04:07 PM
Member
 
Otterfun's Avatar
 
Join Date: Dec 2012
Posts: 1,128
Quote:
Originally Posted by TheCheese909 View Post
No, the back of the box says to only add 1oz per gallon of water, and since right now it's only in a 5 gallon I used a little over 5oz, 7oz at most. So I have quite alot of the stuff left over for other aquariums. I was careful not to use too much, this little box was like $20, i didn't want to waste any or make too much of a mess.


Here are the directions on the back so everyone knows what it says. I've scrubbed the sides of the glass, and while doing that it seems like quite a bit of the 'dust' that was settled on the plants has come off, so it shouldn't be too difficult to clean them, thankfully.
so how's the clay situation? Would you recommend this item?

Thanks
Otterfun is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Betta Fish and Betta Fish Care forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome