Insanely High Ammonia. - Betta Fish and Betta Fish Care
Reply
 
LinkBack Thread Tools
post #1 of 27 (permalink) Old 02-04-2013, 04:26 PM Thread Starter
Member
 
colorxmexravyne's Avatar
 
Join Date: May 2012
Location: NC
Posts: 203
Insanely High Ammonia.

I finally got the chance to switch my tank to a soil-based planted tank on Sunday. It was a looooooong process, but I'm happy it's done! However, I've seem to run into a problem.

Last night when I went to bed, the water column was clear. It took three complete drainings of the tank to get it that way, but the end result was water that was as clear as glass. This morning when I woke up (around 7:30am), the water was sort of murky, but not completely turbid. Then, when I came home from class, I noticed my tank water had gotten so dark that I could barely see anything in it. Out of curiosity, I decided to check the ammonia reading and it read an outstanding 8ppm. Thankfully, I had decided last night not to put my fish & snail back into the tank, so they weren't exposed to the sudden ammonia spike.

I'm just really confused because all of the guides I've read have said that you should be able to safely add your tank inhabitants the day you set up the tank, but had I done that, I'm pretty sure I would have come home to a dead fish this morning.

I have a 5 gallon tank that's filtered & heated to about 80 degrees.

- Lighting: One Zoomed Daylight bulb; 10 watts, 6500k; 12 hour photoperiod
- Substrate: Miracle-Gro Organic Choice All Purpose Plant Food * capped with Floramax
- Plants: dwaf saggitaria, giant hygro, hornwort, anacharis, narrow-leaf anacharis, bacopa caroliniana, two small stalks of bacopa monnieri, a tiny portion of a pennywort plant, wisteria, watersprite, "dwarf amazon sword", one stem of ludwiga, a little guppy grass, one marimo moss ball, duckweed and salivinia minima
- Fauna: my betta & mystery snail will eventually be going back into the tank, as well as three trumpet snails and a varied mix of about 10 pond & ramshorn snails.

* After having to set up this tank TWICE, I only JUST NOTICED (as in, while I'm typing this) that this isn't what I thought it was (Miracle Gro Organic Choice Potting MIX). Could this be the reason for my high ammonia?

Last edited by colorxmexravyne; 02-04-2013 at 04:40 PM.
colorxmexravyne is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 02-04-2013, 04:38 PM
TFK Moderator
 
Romad's Avatar
 
Join Date: Jun 2009
Location: Southern NH
Posts: 3,340
Yikes It sounds like the potting mix must have chemicals that will be toxic in a fish tank.

If it were me, I'd start over with new substrate.

Animal testing is a terrible idea; they get all nervous and give the wrong answers.
Romad is offline  
post #3 of 27 (permalink) Old 02-04-2013, 04:42 PM Thread Starter
Member
 
colorxmexravyne's Avatar
 
Join Date: May 2012
Location: NC
Posts: 203
Quote:
Originally Posted by Romad View Post
Yikes It sounds like the potting mix must have chemicals that will be toxic in a fish tank.

If it were me, I'd start over with new substrate.
Yeah, after doing some research, I'm pretty sure it was the soil. I guess I'll just tear it down and try again this weekend. *sigh*
colorxmexravyne is offline  
post #4 of 27 (permalink) Old 02-04-2013, 04:50 PM
TFK Moderator
 
Romad's Avatar
 
Join Date: Jun 2009
Location: Southern NH
Posts: 3,340
Look on the bright side, at least you didn't add your fish back to the tank. You sure dodged a bullet with that.

Animal testing is a terrible idea; they get all nervous and give the wrong answers.
Romad is offline  
post #5 of 27 (permalink) Old 02-04-2013, 04:59 PM Thread Starter
Member
 
colorxmexravyne's Avatar
 
Join Date: May 2012
Location: NC
Posts: 203
Haha, yeah. I guess that was a good call on my part.
colorxmexravyne is offline  
post #6 of 27 (permalink) Old 02-04-2013, 06:34 PM
Reference Team
 
LittleBettaFish's Avatar
 
Join Date: Oct 2010
Location: Victoria, Australia
Posts: 8,214
I don't think it's the plant food you are meant to be using from the Miracle Gro range. Pretty sure it is the Miracle Gro Organic Choice Potting Mix. That could be why you got such a high ammonia reading.


LittleBettaFish is offline  
post #7 of 27 (permalink) Old 02-04-2013, 06:42 PM Thread Starter
Member
 
colorxmexravyne's Avatar
 
Join Date: May 2012
Location: NC
Posts: 203
Quote:
Originally Posted by LittleBettaFish View Post
I don't think it's the plant food you are meant to be using from the Miracle Gro range. Pretty sure it is the Miracle Gro Organic Choice Potting Mix. That could be why you got such a high ammonia reading.
Yeah, I discovered that while I was typing out my first post. When I saw bought it, I didn't really pay attention the what was on the bag, just the color of it. I'll be redoing the tank this weekend. (:
colorxmexravyne is offline  
post #8 of 27 (permalink) Old 02-04-2013, 06:55 PM
Reference Team
 
LittleBettaFish's Avatar
 
Join Date: Oct 2010
Location: Victoria, Australia
Posts: 8,214
Haha I saw that at the bottom of your OP after I had posted. It was lucky you tested your water and took your livestock out, as who knows what else was in there. Would have been horrible to poison your fish.

I was cautious about using even the Miracle Gro Potting Mix (using potting mix in an aquarium just seems weird), but I had a couple of fish in there a week or so after set-up and they did fine. The plants also loved it.


LittleBettaFish is offline  
post #9 of 27 (permalink) Old 02-04-2013, 07:49 PM
Member
 
MonteCarlo's Avatar
 
Join Date: Dec 2012
Location: Chicago, IL
Posts: 60
dunno if this helps your cause but I currently have Miracle Grow Organic Choice Potting Mix in my 10gal NPT, its been over 4 weeks now, its usually at 0ppm, and my mystery snail/white clouds and plants are doing fine
MonteCarlo is offline  
post #10 of 27 (permalink) Old 02-04-2013, 07:51 PM Thread Starter
Member
 
colorxmexravyne's Avatar
 
Join Date: May 2012
Location: NC
Posts: 203
Quote:
Originally Posted by MonteCarlo View Post
dunno if this helps your cause but I currently have Miracle Grow Organic Choice Potting Mix in my 10gal NPT, its been over 4 weeks now, its usually at 0ppm, and my mystery snail/white clouds and plants are doing fine
Yeah, that's the soil that I THOUGHT I had picked up. But alas, I didn't and now my tank is a deathtrap for anything that goes in there, haha. I'll be sure to pay closer attention next time!
colorxmexravyne is offline  
Reply

Tags
facepalmmm

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Betta Fish and Betta Fish Care forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome