Attempting to fishless cycle small planted tank - Betta Fish and Betta Fish Care
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 02-13-2013, 06:16 PM Thread Starter
Member
 
Sparrowhawk's Avatar
 
Join Date: Nov 2012
Location: Melbourne, Australia
Posts: 490
Attempting to fishless cycle small planted tank

Okay, so I've had one uninhabited planted tank running since the 8th of February, and adding pure ammonia to attempt to get a cycle underway before a new addition to the family arrives.

When I've added ammonia however, the water goes murky and brown-ish! Is this meant to happen? Am I doing something wrong? Is the ammonia I procured perhaps not pure ammonia? I don't know!

Will this harm my plants? I'm really worried, and don't want them to die on me, I've become really attached to them as dumb as that sounds.

I feel really silly for asking so many questions and being so clueless, but this whole thing is really confusing, I honestly thought it'd be simpler. >.<

Sorries!

Sparrowhawk is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-13-2013, 07:05 PM
New Member
 
Trackpadtactics's Avatar
 
Join Date: Dec 2012
Location: Virginia
Posts: 48
This may be a dumb question but im going to ask anyway. Did you put any Drift wood in the tank? If so this would be a reason your water is brownish.
Trackpadtactics is offline  
post #3 of 11 (permalink) Old 02-13-2013, 07:10 PM Thread Starter
Member
 
Sparrowhawk's Avatar
 
Join Date: Nov 2012
Location: Melbourne, Australia
Posts: 490
Yup, but I soaked it for close to three weeks prior to doing the tank overhauls, and the two tanks that do have fish in them don't have this murky water business going on.

I did think of that, but upon looking at the other tanks, which have just as much driftwood, which had all been soaked in the same bucket for those three weeks, assumed it must be something else.

That's why it's so baffling! I've tried searching for a possible cause, but perhaps I'm not using the correct words? I don't know, but I can't seem to find an answer... Hrmmmm...

Sparrowhawk is offline  
post #4 of 11 (permalink) Old 02-13-2013, 09:46 PM Thread Starter
Member
 
Sparrowhawk's Avatar
 
Join Date: Nov 2012
Location: Melbourne, Australia
Posts: 490
My apologies for the double-post and attention-seeking. Just wondering what the plant experts think, and if I need to do something rapidly. Thanks to anyone who can help me out!

Sparrowhawk is offline  
post #5 of 11 (permalink) Old 02-14-2013, 10:55 AM
Member
 
tekkguy's Avatar
 
Join Date: Jan 2013
Posts: 589
Some driftwood can take weeks or months to finish leeching tannins. Take the wood out, if its not covered in plants, and soak it in a clear container. If it stains, it's the wood. Tannins are extremely beneficial, even if we find them ugly. If you don't like the brownish water, you can do lots of water changes after your cycle, or put extra carbon or Purigen in the filter. Don't use the Purigen or do the water changes until after the cycle though.

Also, if you aren't positive whether the ammonia contains additives, you should figure that out right away!
tekkguy is offline  
post #6 of 11 (permalink) Old 02-14-2013, 05:59 PM Thread Starter
Member
 
Sparrowhawk's Avatar
 
Join Date: Nov 2012
Location: Melbourne, Australia
Posts: 490
Cheers for the info! Unfortunately everything in all the tanks is covered in plants, heh. Guess I'll just keep sticking it out. I'll report back here if something goes awry with ze plants though.

The only way I found to check if the ammonia is pure was to shake it up, and if no bubbles/foam is present, then it's fine. Is this the only way to check without going to great lengths, or is there another way I can check? From the no-bubbles thing I've got here, I'm inclined to believe I have pure ammonia, so that's all good at least.

Sparrowhawk is offline  
post #7 of 11 (permalink) Old 02-14-2013, 06:04 PM
Member
 
funkman262's Avatar
 
Join Date: Jan 2013
Location: Tampa, FL
Posts: 45
The ammonia container should state if it contains surfactants or other contaminants.
funkman262 is offline  
post #8 of 11 (permalink) Old 02-14-2013, 06:07 PM Thread Starter
Member
 
Sparrowhawk's Avatar
 
Join Date: Nov 2012
Location: Melbourne, Australia
Posts: 490
*facepalm* Silly me, I should've remembered to just go back to the site I bought it from and check there (the label kinda melted on me for some reason). All good, it's fine. >.<

Sparrowhawk is offline  
post #9 of 11 (permalink) Old 02-17-2013, 02:41 PM
Member
 
Join Date: Mar 2010
Location: USA
Posts: 10,951
If you have a lot of live plants in active growth-you don't need the ammonia for the nitrogen cycle. The plants themselves will provide all the food for the beneficial bacteria to get the nitrogen cycle started-plus the plants have lots of the BB on them already.

What species and how many live plants, what type of substrate and how deep.
What kind of lights are you using, age of bulbs, kelvin, watts and photoperiod.

How big is the tank, type of filter, additives normally used and what is your finial stocking plan.

Can you post a pic...
Oldfishlady is offline  
post #10 of 11 (permalink) Old 02-17-2013, 04:21 PM
Member
 
Crowntails's Avatar
 
Join Date: Feb 2013
Location: Connecticut
Posts: 796
Quote:
Originally Posted by Oldfishlady View Post
If you have a lot of live plants in active growth-you don't need the ammonia for the nitrogen cycle. The plants themselves will provide all the food for the beneficial bacteria to get the nitrogen cycle started-plus the plants have lots of the BB on them already.

What species and how many live plants, what type of substrate and how deep.
What kind of lights are you using, age of bulbs, kelvin, watts and photoperiod.

How big is the tank, type of filter, additives normally used and what is your finial stocking plan.

Can you post a pic...
Agreed. You don't need to add anything if you have tons of growing plants and such. They cycle the tank.

Flame - Red and Blue Veiltail Male
Oswald - Blue Halfmoon Male
Crowntails is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Betta Fish and Betta Fish Care forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome