Brown algae? - Betta Fish and Betta Fish Care
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 03-07-2013, 03:02 PM Thread Starter
Member
 
Sixwolf's Avatar
 
Join Date: Jan 2013
Location: Nebraska
Posts: 97
Question Brown algae?

I've started having what appears to be a brown algae problem in a 5-gal tank that's about two months old and cycled. I can see a brown film starting to coat the glass, plants, and gravel. Usually, I just wipe it off, since it so easily comes off. The only inhabitant in the tank is my betta, although there used to be a golden mystery snail. I have five different species of plants in my tank, all doing well. I give them Flourish once a week along with 8 hours of full spectrum light every day. Ammonia, nitrites, and nitrates are all virtually zero, and my pH is around 7.5-ish. The tank is also aerated.

Any suggestions on help with the brown algae? Is there anything I can do to keep it from growing, or should I just go out to get a snail or other algae eater?
Sixwolf is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-07-2013, 09:59 PM
Member
 
InfiniteGlory's Avatar
 
Join Date: Dec 2012
Location: Waxhaw, NC
Posts: 595
I would like to watch this thread too. I started my tank in early January and completed the cycle in February. Now I am starting to see brown all over the glass and just today started to see green. I hope someone can give us a hand in this.

_______
~Daniel
InfiniteGlory is offline  
post #3 of 6 (permalink) Old 03-07-2013, 10:06 PM
Member
 
Kuronue's Avatar
 
Join Date: Oct 2012
Location: Chautauqua County, NY - My mind is in my fish tank usually
Posts: 146
Brown algae is common in newly set up tanks. Its also common problem in tanks with poor lighting or where you don't have a well established cycle just yet.

In a well maintained tank, it usually goes away within a few weeks of appearing. Just keep wiping it away and vacuum any gravel it shows up on whenever you do a water change.

Ranmaru: Cambodian (Half grown ??? tail) Betta
White clouds: Ponyo, Mr.Pig, Howl, Laputa, Una, Totoro
Yoru: Clown pleco
Kuronue is offline  
post #4 of 6 (permalink) Old 03-08-2013, 06:41 AM
TFK Moderator
 
Romad's Avatar
 
Join Date: Jun 2009
Location: Southern NH
Posts: 3,336
It sounds like a bacterial bloom and is pretty common in new tanks. Byron explains it very well in this thread - post #10.

http://www.tropicalfishkeeping.com/f...usually-71518/

Animal testing is a terrible idea; they get all nervous and give the wrong answers.
Romad is offline  
post #5 of 6 (permalink) Old 03-08-2013, 05:23 PM
Member
 
InfiniteGlory's Avatar
 
Join Date: Dec 2012
Location: Waxhaw, NC
Posts: 595
Thanks everyone for the great info. My tank lighting is OK and I have ordered better lights since my plants are doing OK as well. They could be doing better and I think it is because of the lighting, LED's. So I have some 6500K on order to increase the light. I will clean the glass and vacuum the gravel this weekend in hopes of bringing it down.

_______
~Daniel
InfiniteGlory is offline  
post #6 of 6 (permalink) Old 03-11-2013, 12:16 PM
Member
 
InfiniteGlory's Avatar
 
Join Date: Dec 2012
Location: Waxhaw, NC
Posts: 595
Here is what I did on Sunday
  • removed my betta to his cup
  • removed all my plants and snails
  • scrubbed down all the walls
  • vacummed the sand
  • removed sponges from HOB and put in charcoal filter
  • let run for over an hour to clear all the crud that I stirred up
  • rinsed off plants in old tank water
  • rinsed off sponges and placed them back in HOB filter, removed charcoal filter of course
  • replanted plants and made adjustments
  • added 1.5 gallons of treated water
  • added snails
  • added betta after acclimating in cup for about an hour.
  • upgraded lights (thread to come soon)
I will keep an eye out for more brown algea. Thanks again everyone for the help and information

_______
~Daniel
InfiniteGlory is offline  
Reply

Tags
algae

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Betta Fish and Betta Fish Care forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome