Algae? - Betta Fish and Betta Fish Care
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 07-29-2013, 08:32 AM Thread Starter
Member
 
MichelleA's Avatar
 
Join Date: Jun 2013
Location: Michigan
Posts: 201
Algae?

What is this? It appeared yesterday, the only thing that has changed is that i put new root tabs in. I put 1 in for each of the six plants in my 10 gallon tank. This is the second round ive put in in a little over a month. I leave the lights on for about 12-14 hours a day. this is the only place it has appeared which makes me think it has something to do with the fact there are no plants in that spot? Am i using too much light? My tank still isnt cycled and im still getting ammonia readings but i do a 50% every few days to keep it under 1ppm. (Im due for one today) my Nitrites and Nitrates have been at zero for about three weeks. Ph is a bit high at about 7.8 but it has always been. Some of my plants are browning also. But they are growing very quickly. What do you recommend? Will this come back after i vacuum it out?

CAM00358.jpg

CAM00357.jpg
MichelleA is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-29-2013, 09:11 AM
Member
 
shellieca's Avatar
 
Join Date: Jul 2012
Location: Ontario, CA
Posts: 3,597
You're doing a fish IN cycle? If so you need to keep your ammonia .25 or less for the health of your Betta. Root tabs, which brand are you using? I use Seachem & they're replaced every 2-3 months at the most. Also they are not one per plant but one per a square inch area, I use 2-3 in my 10g tanks. I've never seen what you show in your pics with the use of the Seachem root tabs. I'd clean it up & see if it comes back. Do you by chance feed algae wafers for snails?
shellieca is offline  
post #3 of 7 (permalink) Old 07-29-2013, 10:35 AM Thread Starter
Member
 
MichelleA's Avatar
 
Join Date: Jun 2013
Location: Michigan
Posts: 201
The more i change my water the faster my plants are browning. I started off my doing 50% changes daily and my three of my plants died right away. I cleaned it up today, did two water changes, one at 50% and the next about 75% and my ammonia only went from 1ppm to .5ppm. I tested my tap water and its at .25ppm. Is this normal? Also, I noticed my water was a little softer than it normally is. Could this have something to do with it the browning of the plants?

I use API root tabs that says to use 6 per 10 gallon, which is why i said one for each plant. I have 6 in there, all are large and reach to the top of the water. Could they be overcrowded?

My betta is active, growing, and his fins are almost back to normal. They were all broken off when i got him. (He was dropped off on my doopstep in a half gallon bowl from walmart as a present to my kid.... ugh Grandparents...) Which is why im doing a fish-in cycle. I really have no other choice. He is eating, swimming and blowing lots of huge bubble nests, so i have no reason to believe that he is in any way unhappy or unhealthy due to this.

I really just want to know what this is and how to prevent it from coming back. I have no snails, Ive been scared to add anything else to this tank becuase its not cycled yet. Would this speed the process?
MichelleA is offline  
post #4 of 7 (permalink) Old 07-29-2013, 12:51 PM
ao
Member
 
ao's Avatar
 
Join Date: Feb 2012
Location: NYC
Posts: 6,440
hm.. it looks like bacteria or Fungi.
i highly recommend to test your nitrates~ (if you are using an API test kit, shake the bottle furiously.), it will let you know whether the root tabs is really the culprit. for now you can siphon it out.
Root tabs work best with root feeding plants, such as amazon swords and crypts, if your plants are newly planted, I would hold off adding root tabs until they have established and are actively growing. 6 root tabs may be a little too much for a ten gallon tank with 6 live plants. it might help to break up the tabs and use half per plant at first.

Additionally since you are using gravel, the root tabs can leech nutrients very easily into the water column, you may want to do a bottom layer of sand by simply pouring clean sand on the gravel. as the gravel is larger, it will travel to the top of the substrate. This tighter level of sand will be able to hold in the nutrients better and prevent nitrates seeping into the water column where it can harm your fish :)

good luck
ao is offline  
post #5 of 7 (permalink) Old 07-29-2013, 01:20 PM
Member
 
shellieca's Avatar
 
Join Date: Jul 2012
Location: Ontario, CA
Posts: 3,597
[quote=MichelleA;2670250]The more i change my water the faster my plants are browning. I started off my doing 50% changes daily and my three of my plants died right away. I cleaned it up today, did two water changes, one at 50% and the next about 75% and my ammonia only went from 1ppm to .5ppm. I tested my tap water and its at .25ppm. Is this normal? Also, I noticed my water was a little softer than it normally is. Could this have something to do with it the browning of the plants?
Not uncommon for tap to have ammonia in it. IME, water changing doesn't effect the health of my plants. Some plants will go through shock when moved to a new environment, some will recover while others don't. Personally I would be doing 50% water changes if my ammonia or nitrites were >.25 regardless of daily or every other day which is what I've done for all of my fish IN cycles.
I use API root tabs that says to use 6 per 10 gallon, which is why i said one for each plant. I have 6 in there, all are large and reach to the top of the water. Could they be overcrowded?
Didn't look crowded based on the pic you posted.
My betta is active, growing, and his fins are almost back to normal. They were all broken off when i got him. (He was dropped off on my doopstep in a half gallon bowl from walmart as a present to my kid.... ugh Grandparents...) Which is why im doing a fish-in cycle. I really have no other choice. He is eating, swimming and blowing lots of huge bubble nests, so i have no reason to believe that he is in any way unhappy or unhealthy due to this.
I'm not saying a fish IN cycle is bad just that the ammonia needs to be lower for his long term health.
I really just want to know what this is and how to prevent it from coming back. I have no snails, Ive been scared to add anything else to this tank becuase its not cycled yet. Would this speed the process?
Tank mates are iffy with a Betta, some are OK with company while others are not. I only put snails with my males, it won't IMO speed up the cycle though.
All I can say about the "stuff", is to clean it out & see if it comes back, the root tab being the cause seems to be the logical answer. Sorry its not a better an answer. [quote]

.........
shellieca is offline  
post #6 of 7 (permalink) Old 07-29-2013, 06:04 PM
Reference Team
 
Hallyx's Avatar
 
Join Date: Jun 2011
Location: Fungus corners
Posts: 7,577
Twelve to fourteen hours/day is more light than I use. To keep down algae use as little light as your plants will flourish under.

Do you know the color temperature of your bulbs? This is an important consideration. A color temp of ~6500Kelvin is what's mostly used.
Hallyx is offline  
post #7 of 7 (permalink) Old 07-29-2013, 11:12 PM Thread Starter
Member
 
MichelleA's Avatar
 
Join Date: Jun 2013
Location: Michigan
Posts: 201
Yes they are 6500K I think 10watt? I have two of them in the hood. Plus indirect sunlight from a window. I dont even know if it is algae... or a bacteria... Of all of the google searches I did nothing looked like mine : (
MichelleA is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Betta Fish and Betta Fish Care forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome