Anubias rot - Betta Fish and Betta Fish Care
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-01-2013, 03:54 PM Thread Starter
New Member
 
Join Date: Jul 2013
Posts: 3
Anubias rot

Hi :)

I have a question about my plants...

We have a 5 gallon tank with aquaclear mini filter, heater and lighting (1 10 watt CFL and one 25 watt incandescent bulb on the list to be replaced). The tank has gravel. Lights are on about 10 hours a day. I had baffled the filter to reduce turbulence for the fishy...


One betta living in the tank since mid June.

On July 22, I planted a Java fern and 2 anubias, one smaller one that had flowers and 1 larger one, with the leaf stems about 5-6 inches long. I did not bury the rhizome but some of the roots were down in the gravel. The larger anubias anchored to a piece of driftwood and the smaller anchored to a small tank decoration. Oh, and there's some java moss in there too. I also started using Flourish.

About 2 days ago I noticed a white "fuzz" on the rhizome of the larger anubias, and one leaf had broken off at the base.

Then I noticed the same fuzz on the smaller anubias yesterday, with some leaf breakage. This plant also had what looked like some brown algae growth on the leaves.

Java fern seems ok, with some small patches of the brown algae looking stuff too.

Today I did about a 40% water change and took out both affected plants. The large anubias rhizome appeared to be completely rotted and stank.
The smaller one had a piece that seemed to be saved (still green, firm, not smelly), so I washed it and re-anchored it making sure rhizome not buried at all.

Water test today shows pH 7.4, ammonia 0, nitrite 2ppm, nitrate 5 ppm.

What did I do wrong with these plants? Or is it possible that there was something wrong with them from the start? Has the plant rotting affected my water test levels?

Thank you in advance for any insight!
rducky is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-02-2013, 10:47 AM
TFK Moderator
 
lilnaugrim's Avatar
 
Join Date: Mar 2013
Location: Rhode Island
Posts: 21,900
The only thing the rot would effect is your ammonia basically, initially and since that is 0 it looks like you're all set!

But most likely there was probably something wrong with it to begin with, Anubias usually takes a while to rot if it's dying, at least in my experience it has. But the part that you saved should be good to continue growing, it's not completely acclimated to your water chemistry and will grow quite healthy ^_^

I'm not sure if the ferts will really effect it negatively, I use SeaChem Flourish Comprehensive at 1 drop per gallon every week and so far I've just seen my Anubias throw out new leaves and start to extend it's rhizome so no negatives yet. So for that, I'm not sure but Anubias should thrive in pretty much any and all conditions.

Did you get them from the PetCo plant tubes?

Albino Kribensis
Leopards: 1:4 Hawkeye, Luna, Astrael, Dorian, Cullen
Gargoyle: Cloudjumper
lilnaugrim is offline  
post #3 of 6 (permalink) Old 08-02-2013, 10:50 AM
Member
 
InfiniteGlory's Avatar
 
Join Date: Dec 2012
Location: Waxhaw, NC
Posts: 595
bumping to the top. *someone beat me to it*

The one anubias I have I just stuck the roots in the substrate and its doing fine. after the initial leaf melt the leaves started coming back but only about the size of a dime. currently working on getting some driftwood to attach it too.

_______
~Daniel

Last edited by InfiniteGlory; 08-02-2013 at 10:59 AM.
InfiniteGlory is offline  
post #4 of 6 (permalink) Old 08-02-2013, 12:43 PM Thread Starter
New Member
 
Join Date: Jul 2013
Posts: 3
Well, the piece that I returned to the tank still looks clean today. No white fuzz, so I hope it will survive.

I bought the plants for two different local stores. They seemed really healthy at time of purchase, and for the first week they were in the tank. The rot seemed to happen really fast.
rducky is offline  
post #5 of 6 (permalink) Old 08-02-2013, 12:49 PM
TFK Moderator
 
lilnaugrim's Avatar
 
Join Date: Mar 2013
Location: Rhode Island
Posts: 21,900
Yeah sometimes it does just happen though.

Also the white fuzz stuff might have been dust algae, not sure but it's a possibility.

Albino Kribensis
Leopards: 1:4 Hawkeye, Luna, Astrael, Dorian, Cullen
Gargoyle: Cloudjumper
lilnaugrim is offline  
post #6 of 6 (permalink) Old 08-02-2013, 08:19 PM
Member
 
10asartin's Avatar
 
Join Date: Mar 2013
Location: Kentucky
Posts: 535
Overdosing on Seachem Flourish Comprehensive can cause algae outbreaks. The algae will begin growing on your plants and basically suffocate them. So, indirectly overdosing your tank with Flourish comprehensive can kill your plants.
10asartin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Betta Fish and Betta Fish Care forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anubias? cbarger94 Planted Betta Tanks 3 07-11-2013 08:40 PM
my anubias is not doing well InfiniteGlory Planted Betta Tanks 14 01-05-2013 05:27 PM
Anubias Ouch Planted Betta Tanks 11 12-30-2012 06:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome