Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Planted Betta Tanks
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 01-21-2013, 07:27 PM   #1 
carbonxxkidd
Member
 
carbonxxkidd's Avatar
 
Join Date: Oct 2012
Location: Eagan, Minnesota
White webbing on eco-complete?

Has anyone seen this before? Should I be worried or is it normal? I'm seeing some white webbing a few spots on my substrate - a couple of which are near the crowns of melted crypts so my first thought was mold and I should remove them, except the roots still feel healthy and one still has a leaf. There is also some next to the fake wood log I have, and no melted plants are near that. I tried to gravel vac them up yesterday and they just came back...any ideas? Here are some pics, sorry about the sad planting job on my melted crypt...



carbonxxkidd is offline   Reply With Quote
Old 01-22-2013, 09:51 AM   #2 
sandybottom
Reference Team
 
sandybottom's Avatar
 
Join Date: Nov 2012
Location: minnesota,usa
i have something similar. i thought mine came from the algae tabs i feed my snails. not sure now. i may try treating mine with h2o2, vac the substrate or just add more snails. will let you know if it works. do you use algae wafers too? i think it's left over food rotting or slime mold from the decaying crypts.

Last edited by sandybottom; 01-22-2013 at 10:00 AM.
sandybottom is offline   Reply With Quote
Old 01-22-2013, 10:36 AM   #3 
carbonxxkidd
Member
 
carbonxxkidd's Avatar
 
Join Date: Oct 2012
Location: Eagan, Minnesota
I have used algae wafers for my otos, but my bettas usually end up eating them all. I think you might be right, it's just weird that it comes right back after I gravel vac! I do have some MTS in the tank, at least 5, not sure if they have reproduced yet so not sure if they help. Let me know if you find a cure, lol.
carbonxxkidd is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on webbing of delta tail Newtonbetta Betta Fish Care 20 07-01-2012 03:57 PM
My fish's tail webbing disappearing? Emmahlee Betta Fish Diseases and Emergencies 3 04-10-2012 10:30 AM


All times are GMT -5. The time now is 01:38 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.