Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Betta Chat
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 03-20-2013, 05:32 PM   #1 
jabaranenko
New Member
 
jabaranenko's Avatar
 
Join Date: Mar 2013
Location: Orlando fl
i need help with nitrogene cycle

Hello everybory, it is great to have found this web side. i recently started this new 5 gal fish tank, because i want to offer to my betta fish a better tank. i will try to explain what i did, so Somebody can give me an advise.

1- i set up my 5g tank
2- i add live plants and a cheap hardy fish
3- i have my test kit, everyting seems to be runing well
4- i add Coloni (bacteria), also water condicioner

In the first two weeks, every level spike, ammonia, nitrite and nitrate. I ask to my local pet shop expert about it, and he told me the fish i had was producing too much wasted for a 5g tank, so i donated it to a friend.

So i started over,
- i did 90% water change
-i add sustrate (dirt from regular potting soil) gravel, my plants.
-I dint rinse the grave, so i kept the few bacteria.

i let it run for a week, the water turned into a green/yellow color. Algae?? Bacteria?? i dont know.

I tested it this today, and i found the same results. Every single aspect spiked.

This time, i did 30% water change. Add more coloni (bacteria) and water condicioner. i tested again and same spike levels.

What i am doing wrong???? thank you all.
jabaranenko is offline   Reply With Quote
Old 03-20-2013, 11:41 PM   #2 
Bombalurina
Member
 
Bombalurina's Avatar
 
Join Date: Oct 2011
Location: Australia
Do you have a fish in there?
What kind of test kit are you using?
What are the exact readings you are getting?

This information will help us filling things out. :)
Bombalurina is offline   Reply With Quote
Old 03-21-2013, 12:03 AM   #3 
jabaranenko
New Member
 
jabaranenko's Avatar
 
Join Date: Mar 2013
Location: Orlando fl
Thank you Bombalurina, here is the information more in detail:

-I dont have any fish right now in the tank ( i took it out a week ago) follow by a 90% water change.

- I am using the API freshwater master test kit

-Right now ammonia levels are 4-8ppm, nitrite 2-5ppm, nitrate 80-100 ppm and pH 6.4 - 6.8
jabaranenko is offline   Reply With Quote
Old 03-21-2013, 01:13 AM   #4 
Bombalurina
Member
 
Bombalurina's Avatar
 
Join Date: Oct 2011
Location: Australia
It sounds to me like organisms in the soil could be breaking down and causing the spike. I'd suggest PMing OldFishLady and asking her to comment - she's a bit of an expert with soil and decomposition and the like. :)
Bombalurina is offline   Reply With Quote
Old 03-21-2013, 11:23 PM   #5 
jabaranenko
New Member
 
jabaranenko's Avatar
 
Join Date: Mar 2013
Location: Orlando fl
Thank you Bomalurina!
jabaranenko is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalled Cycle or Just Impatient? Cycle Questions! WhiskeyHands Betta Fish Care 2 01-08-2013 12:42 PM
How far in the cycle do you think I am? AltheaGlyndwr Betta Fish Care 7 07-23-2012 09:31 PM
Cycle help! tiffanini Betta Fish Bowls, Habitats, and Accessories 1 03-11-2012 08:18 PM


All times are GMT -5. The time now is 04:58 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.