Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Journals
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 05-03-2013, 03:55 AM   #11 
Nibblez
Member
 
Nibblez's Avatar
 
Join Date: Jan 2013
Location: Sydney, Australia
5/3/2013

14 liter (Nibblez)
Did a 50% water change for Nibblez yesterday cleaned up the entire tank, scrubbed the java fern and rock as well as scrubbing the glass. Java fern seems to be sprouting new leaves, might have before but its my first time seeing it. Nibblez also seems to like the new arrangement of his tank, just look at him, its the second time he did that today...


36 liter - Into Week 2
It is now the start of week 2 fore the Do!Aqua tank. All the plants are doing excellent, carpet is beginning to start growing now that it has settled, the Rotala H'ra (the one in the back) is also sprouting new growth, new health leaves on a few of them. The Blyxa which was introduced halfway through the week seems to be melting from the looks of it. Did a bit of trimming of them stem plants and planting them to help spread the plants out. Also bought the ADA Brighty K and Green Brighty Step 1 to help the plants along. Will be doing water changes every other day now.

Pulled out the heater for a wipe down and cleaned the filter pre-intake sponge as well at the baffling sponge. The tank is starting to have an algae outbreak, hair algae is growing on the driftwood, rocks, on the plants and substrate as well. I was thinking of introducing some otos and shrimps soon to help keep the algae under control.

Before the maintenance:






Spotted some weird brown liquid coming out of the top of the driftwood. Any idea what it is?



After maintenance:

Last edited by Nibblez; 05-03-2013 at 04:00 AM.
Nibblez is offline   Reply With Quote
Old 05-05-2013, 07:48 AM   #12 
Nibblez
Member
 
Nibblez's Avatar
 
Join Date: Jan 2013
Location: Sydney, Australia
5/5/2013

36 Liter
My tank is looking extremely green now, and not in a good way, the hair algae seems to be increasing at an exponential rate so i got to scrubbing down the driftwood and rocks as much as i can during the water change today, the hair algae also seems to be growing on the substrate and messing it up. I have decreased the hours of light and lower the intensity of the light a little to hopefully keep the algae growth to a minimum till i get a cleaning crew. I really hope i can do that tomorrow.
Nibblez is offline   Reply With Quote
Old 05-06-2013, 06:31 AM   #13 
Nibblez
Member
 
Nibblez's Avatar
 
Join Date: Jan 2013
Location: Sydney, Australia
5/6/2013

36 Liter
Went to my LFS to buy myself a new Sera Master Test kit and also have the water tested. Last water change was yesterday, ammonia tested at 1.0mg/L, nitrite at 0mg/L with a pH of 6.5. Was told it was pretty normal with the ADA substrate in it. So for now, got 4 Otocinclus and put them into the tank to hopefully get the algae under control, if all goes well, most likely shrimps at the end of the week.
Nibblez is offline   Reply With Quote
Old 05-06-2013, 11:12 PM   #14 
Nibblez
Member
 
Nibblez's Avatar
 
Join Date: Jan 2013
Location: Sydney, Australia
36 Liter
Just did a water change and tested the water after the water change. Cleaned off as much algae as possible but its still pretty full of algae. I got a reading of:
pH - 7.0
Ammonia - 1.0mg/L
Nitrite - 0.0mg/L
Nitrate - 0.0mg/L

I presume at this stage that the BB is still establishing, havent used any QuickStart or any chemicals with BB to help establishment so i'm expecting it to take a while to start cycling anyways.
Nibblez is offline   Reply With Quote
Old 05-07-2013, 01:23 AM   #15 
Nibblez
Member
 
Nibblez's Avatar
 
Join Date: Jan 2013
Location: Sydney, Australia
4/7/2013

36 Liter
Wont let me edit my earlier post. The phoenix moss i ordered arrived in the mail not too long ago, in the process of attaching it to my driftwood now.
Nibblez is offline   Reply With Quote
Old 05-09-2013, 05:56 AM   #16 
Nibblez
Member
 
Nibblez's Avatar
 
Join Date: Jan 2013
Location: Sydney, Australia
5/9/2013

36 Liter
Water change today, almost into week 3 and the algae is blooming like crazy, crazy enough to drive me crazy. Anyways, the otos are staying fat, they did a good job cleaning the glass, looks like they finally cleaned it enough that they are moving around to other surfaces to eat the algae. I'm guessing that the tank is probably too well setup that the tank has an excess of everything and lacks CO2. Went out to get a pressurized CO2 system today and hooked it up, hopefully this will get the HC spreading fast and the plants growing much healthier, and also get rid of the damn algae bloom.





Nibblez is offline   Reply With Quote
Old 05-13-2013, 07:20 AM   #17 
Nibblez
Member
 
Nibblez's Avatar
 
Join Date: Jan 2013
Location: Sydney, Australia
5/13/13

36 Liter
So i tested my water today before i did a water change and i got:
Ammonia : 0.5mg/L
Nitrite: 5.0mg/L
Nitrate: 50mg/L

So the parameters seem very off, just trying to get it to stabilise for now. Aside from that, i have a few new plants coming in, the rotala seems to be growing really fast.

On a side note, just got myself a new betta in hopes to start breeding in the future. Heres a quick photo of him.
Nibblez is offline   Reply With Quote
Old 05-16-2013, 01:18 AM   #18 
Nibblez
Member
 
Nibblez's Avatar
 
Join Date: Jan 2013
Location: Sydney, Australia
5/16/13

14 Liter
Did a 30% water change in the 14 liter yesterday after i took nibblez out (he was a bit unhappy about that), managed to scrub down of the rock and the driftwood, scrubbed out the algae as well, quick maintenance.

36 Liter
Did a 20-30% water change yesterday, tested the water today and the parameters are looking very promising now, must have been a massive nitrite spike i was seeing before. Algae infestation seems to have also slowed down even though the Otocinclus are still looking full without me having to feed them anything yet. Might just be able to finally get the shrimps i want in the tank. Still no sign of the new plants i ordered yet although that will give me time tomorrow to rearrange the rotala h'ra, its growing wild now, i'd say quite a few of them have already grown to the surface.

Ammonia: 0.0mg/L
Nitrite: 1.0mg/L
Nitrate: 50mg/L

The new betta (yet to be named) still looking pretty calm and chilled out. Not bothered by Tenshi at all who would be flaring away, this little boy would just stare at Tenshi going nuts.
Nibblez is offline   Reply With Quote
Old 05-17-2013, 02:51 AM   #19 
Nibblez
Member
 
Nibblez's Avatar
 
Join Date: Jan 2013
Location: Sydney, Australia
5/17/13

36 Liter
Looks like i was wrong, my parameters seem to be veering off course again. I still don't know what's going on. Did a 20-30% water change today as well. Nitrate wont go down, and the nitrite increased again even though it decreased yesterday.
Water parameter before WC:
Ammonia: 0.0mg/L
Nitrite: 2.0mg/L
Nitrate: 50mg/L

After WC:
Ammonia: 0.5mg/L
Nitrite: 1.0mg/L
Nitrate: 50mg/L

Anyways, it is now the start of week 4 since filling it in, the rotola h'ra is growing extremely well, blyxa still looking as terrible as ever, no improvements there for some reason. The HC might or might not be spreading i have no idea, it still looks more or less the same from when i first planted it. Did the weekly maintenance, scrubbing everything and cleaning everything, trimming the rotala, took forever. Talk aside, here the photos.


That one fat oto.....

Last edited by Nibblez; 05-17-2013 at 03:00 AM.
Nibblez is offline   Reply With Quote
Old 05-20-2013, 07:43 AM   #20 
Nibblez
Member
 
Nibblez's Avatar
 
Join Date: Jan 2013
Location: Sydney, Australia
5/20/2013

36 Liter
Quick update, my nitrite are out of whack, parameters are messed up. I've decided to start using the Sera Bio Nitrivec to help with the darn water parameters. Did a massive 80% water change with the Nitrivec which will hopefully get my parameters right. At least i got some good news, my new plants arrived! The tank is looking much fresher with these new plants, the HC is finally showing small amounts of new growth. However the phoenix moss still isnt attaching, some of them keep coming off cause of the damn algae.

Tenshi is very active now that i've placed Courage next to him although i've only let them see each other for a couple of minutes a day. Courage still calm and placid as ever while Tenshi gets riled up. Got a new EE HM pair on their way as well
Nibblez is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A journal..ish.. journal! Hershey Journals 0 12-05-2012 07:56 PM
Journal aqua001 Journals 13 10-30-2012 08:18 PM
Equinox's/King Dedede's/my journal of... journal-y-ness! Little Leaf Journals 76 10-13-2012 09:20 AM
Journal: Take 2 shadowpony Journals 4 07-04-2012 08:37 PM


All times are GMT -5. The time now is 03:43 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.