Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Betta Fish Bowls, Habitats, and Accessories
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 10-08-2009, 05:54 AM   #21 
giypsy
New Member
 
Join Date: Sep 2009
Location: Great Lakes State
Fish-under-the-desk

Quote:
Originally Posted by zoragen View Post
I've started mine also - I have plants in & the pumps not really working (marineland is sending me another). I have the 6 gal eclipse. Tonight when I test the water I'll be back for more info!
I remember a week ago or so when you first posted the pic of the fish-at-the-office. You and an ArtPrize entry inspired me to fabricate some furniture out of Marimo. But that is a "winter" project after all the cycling hubub dies down here.
Keep us Posted.

P.S. envious of the Eclipse. Let me know what the pros & cons are after you have worked with it a while.

Last edited by giypsy; 10-08-2009 at 05:55 AM. Reason: p.s.
giypsy is offline   Reply With Quote
Old 10-08-2009, 07:47 PM   #22 
Merchantwu
New Member
 
Merchantwu's Avatar
 
Join Date: Sep 2009
Location: PDX
Exclamation I love a good mystery.

Something v. strange is going on with my tank.

I was entering my data into the fish tank log (thanks Giypsy!) and noticed I've been neglecting my pH tests. When I tested yesterday it was below 6.0! I added some of my tap water with a pH around 7.4 (dechlorinated, of course), about 1/4 gal to my 5 gal tank as that was all that would fit w/o taking some out, and this evening it is up to 6. Also, my ammonia readings have not changed significantly in the last 24 hrs (hanging out around 2.0) and while my NO2 is still off the scale my NO3 is back down to 5 when it was over 80 just two days ago.

Any idea what could be going on?

Is the PH messing with my bacteria brew? And could the plants or new algae (I have a great wall of algae growing now) eat up my NO3?
Merchantwu is offline   Reply With Quote
Old 10-09-2009, 01:56 PM   #23 
giypsy
New Member
 
Join Date: Sep 2009
Location: Great Lakes State
Unsure if the ph is a factor because I am jealous of your ph readings!
Mine are 7.6 in the 10g and between 7.6 & 8 in the 5g. My tap is 7.5.

I am in the decision making process with regard to the 5g; I was preparing it to be a shrimp-house but not at those ph readings. I would have to bring the 5g ph down to a 6.8-7.3 range to feel comfortable. I am unwilling to do anything more aggressive chem-wise, than a 90% water change, every other day for the 5g until my kH & GH test kits arrive. My research indicates that attempting to lower or raise ph without knowing kH & GH ppm is a crap-shoot. (crapshoot=disaster in Giypsyland)

Your chems + algae lead me to believe your cycle is further along than mine. When was the last day you dosed with NH(3)? My chem-brew is still taking 36 hours to consume NH(3) down to 0.25ppm, so I am dosing on avg every 2day. When I dose I notice a spike in all chems, not just the NH(3), that is a good sign in that the activity is at least consistent.
When I did the big, rearrange your whole life/living space Sunday, I could feel slime-coat on the submerse-heater, so something is happily multiplying, I just cannot see it with the naked eye. More research=a must. I have been reading Barr's commentary on methods as well as another's.
My general thoughts are that logging is a must, each experience is different due to the variables in conditions at the start. Comparing notes is a good thing as well.
Off to measure new growth on the Banana plant.
giypsy is offline   Reply With Quote
Old 10-10-2009, 10:10 PM   #24 
Merchantwu
New Member
 
Merchantwu's Avatar
 
Join Date: Sep 2009
Location: PDX
Talking Back on track after the pH fall

I really didn't think that I would need a KH kit. I read all over the place that if you were going to mess with your pH you needed to know your KH and I wasn't messing with it too much and when I did mess it seemed to stick.

Until it didn't.

I'm 99% sure my pH crash was due to my low KH (almost 0 when I got around to testing it). As it turns out my tap water has a low KH to start with and it seems, after much researching, that the ammonia cycle tends to release ions that drop it further. With no KH left to stabalize it my pH dropped like a rock! I think it was well below the 6.0 bottom of my testing abilities.

THEN my low pH inhibited my ammonia eating bacteria and stalled the process.

I threw 1/2 tsp of baking soda in that bad-boy-tank and my cycle is off an running again! I'm processing in 24 hrs. =)

Now all I need is my NO2 to drop and I'll be golden!

Oh, and as for the NO3, I think it was my testing kit going wonky. I had a few test strips lying around and they register the NO3 at 200.
Merchantwu is offline   Reply With Quote
Old 10-11-2009, 08:15 AM   #25 
giypsy
New Member
 
Join Date: Sep 2009
Location: Great Lakes State
Talking

I think you are right on track re: your assumptions & remedy. Would that it was as simple & cheap as breaking into that 1lb box of soda in the cupboard for high ph. I noticed increasing cloudiness in the 10g yesterday, so I expect visible algae in the next week.

I lucked out at Goodwill, who solves many of life's problems. I found a little baby-medicine dropper (with clear m/l markings I can see) for water draws. Now I get exactly 5m/l in the tubes every time. It was a crapshoot with the thumb-over-tube, drop fill method. But wait, there's more!

I have been looking online for some sort of container for aging water, larger than 1g. With two tanks I need it. I looked for carboys in every place I could think of, from lab supply houses to restaurant supply, including e-bay. Price was a no-go, $80-$100 for one 5g. Then while poking around yesterday, I came across not one but two square, opaque containers! I think they are 5g each, perfect for a 90% wc in the 10g or partial wc in both at the same time!
Total investment including tax & student discount: $5.50-ish.

I broke open that box of soda. The containers are sitting in the tub, filled with 1/2c soda each, soaking. Next I will sanitize them with bleach water for 24hr. Then flush them a hundred times. By the time my second set of foundation plants arrive this week, I should be able to use them. They are slated for the top of the fish rack, letting gravity gently refill my tanks. No more lake-on-the-tiles!
The banana plant is crazy growing, it will have a surface leaf by next weekend.
giypsy is offline   Reply With Quote
Old 10-18-2009, 09:45 AM   #26 
giypsy
New Member
 
Join Date: Sep 2009
Location: Great Lakes State
The 10 is cycled, so exciting. I dropped the remaining shrimp in there Friday night.
Fiddled with planing Saturday, 90% wc as well. Chems this morning were 0/0/<6ppm.
It's done.
The 5g is one to two days behind. I am doing a water swap today with water from the 10g.
Your tank must be done MerchantWu. Tell me what happened.
giypsy is offline   Reply With Quote
Old 10-18-2009, 07:50 PM   #27 
zoragen
Member
 
zoragen's Avatar
 
Join Date: Sep 2009
Location: N.VA
Here's he is: I named him Fins!



He looked dark red at the store - but under bright light - orange!



He's very active, likes the "broken" pot & tall plant. I baffled the filter w/ some scrubber sponge & the current is very slow. He likes swimming in it.

I don't know what they feed them at the store but I bought Aqueon Betta food (Freddy loves it). I waited till he was up top & dropped a pellet in front of him - he just looked at it, "sniffed" it - figured it was food & decided he could eat it. He had me worried for a minute!

I'm used to Freddy the chow hound

But tonight he came right up when I lifted the lid & scarfed down the pellet!!

Ammonia levels are still 0. I'll give everything a few weeks to settle before I start looking for a snail (thinking of getting an olive netrite)

I'm not sure when I'll do a water change. Maybe 20% next week?

The plants have already gotten a fert dose & I cut the light from 9 to 4 hrs to fight the algae. I really over did the light!!

I am so loving the tank!! Besides the slow start w/ the filter problem I like the eclipse.

The lid is a bit small - not much of an opening - but other than that it's pretty good.
zoragen is offline   Reply With Quote
Old 10-18-2009, 08:33 PM   #28 
dramaqueen
Banned
 
Join Date: Jul 2008
Location: Central Texas
He's very pretty!!
dramaqueen is offline   Reply With Quote
Old 10-20-2009, 10:04 AM   #29 
giypsy
New Member
 
Join Date: Sep 2009
Location: Great Lakes State
Beautiful orange coloring.
How long did your tank take to cycle?
In my 5g I have high-ish ph, so my nitrates rise
faster than the 10g. My wc schedule
is currently: 30% 1x per week.
I keep the NO(3) to <15 ppm,
if I did not have so many plants, I would
bring that down to <10ppm.
giypsy is offline   Reply With Quote
Old 10-20-2009, 11:31 AM   #30 
ChristinaRoss
Member
 
ChristinaRoss's Avatar
 
Join Date: Sep 2009
hes beautiful
ChristinaRoss is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you do a fishless cycle? New2Betas Betta Fish Bowls, Habitats, and Accessories 5 11-30-2009 10:16 AM


All times are GMT -5. The time now is 07:46 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.