Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Betta Fish Bowls, Habitats, and Accessories
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 10-23-2011, 11:41 PM   #11 
vilmarisv
Member
 
vilmarisv's Avatar
 
Join Date: Apr 2010
Location: Seattle, WA
Thanks! I went to Petco today and liked their brand of sand. It's coarse and looks really good... gosh, I've really missed having a tank! I picked up a 14 galon and I really like the size.
The sand was a PAIN to rinse and the water is still cloudy so I have a filter, which I will not be using with my sorority, running in the tank to clear things up before my sponge filter gets here and I start cycling.
I also picked up some plants: 2 marimo balls, a sword and an anubia which are waiting in a well lit separate tank until the 14 is ready.
Can't wait for the whole thing to be up and running... but setting up is half the fun :D
vilmarisv is offline   Reply With Quote
Old 10-24-2011, 01:59 AM   #12 
HatsuneMiku
Member
 
HatsuneMiku's Avatar
 
Join Date: Jul 2011
Location: ♥ so kali ♥
anyone have problems with sand getting sucked into the filter and causing problems ? .. that's another worrie of mine while .. and i don't want the sand to cause the filter to break down .. since i love the filter i have and can't get another one just like it D=
HatsuneMiku is offline   Reply With Quote
Old 10-24-2011, 02:28 AM   #13 
BellasMomma
Member
 
BellasMomma's Avatar
 
Join Date: Oct 2011
Location: Las Vegas, NV.
Quote:
Originally Posted by Bombalurina View Post
If this is in reference to me...

Sorry about the picture quality.

WOW!!!!!!!!!! i LOOOOOOVEEEEEE yer tank!!!!! its awesome!!!
BellasMomma is offline   Reply With Quote
Old 10-24-2011, 08:25 AM   #14 
SnowySurface
Member
 
SnowySurface's Avatar
 
Join Date: Apr 2011
Location: Bay Shore, NY
@HastuneMiku
I use sand with a filter and so far I haven't sucked up any sand. I baffled the intake a bit with aquarium sponge, so maybe that is stopping some of the sand from getting into the motor. The filter I'm using is the tetra 10i and it's been going for about 3 months without having trouble with sand. Either I lucked out or my sponge baffle prevents sand clogs.
SnowySurface is offline   Reply With Quote
Old 10-24-2011, 05:21 PM   #15 
Bombalurina
Member
 
Bombalurina's Avatar
 
Join Date: Oct 2011
Location: Australia
Quote:
Originally Posted by BellasMomma View Post
WOW!!!!!!!!!! i LOOOOOOVEEEEEE yer tank!!!!! its awesome!!!
Thank you!

I have a Fluval U2 hiding at the back of my tank. I think the design of it prevents me from having a problem with the sand. I know my friend's HOB gave him some problems - he put the intake in a shot glass to stop it sucking it up.
Bombalurina is offline   Reply With Quote
Old 10-24-2011, 05:55 PM   #16 
Littlebittyfish
Member
 
Littlebittyfish's Avatar
 
Join Date: Jan 2011
Location: Florida
Quote:
Originally Posted by HatsuneMiku View Post
anyone have problems with sand getting sucked into the filter and causing problems ? .. that's another worrie of mine while .. and i don't want the sand to cause the filter to break down .. since i love the filter i have and can't get another one just like it D=
What type of sand are you using? I had that problem when I was using playsand. I have the petco brand sand in my 55 gallon and haven't had any issues with it sucking up yet and it has been in there for a month or so . Where is the intake located? It should be about halfway down, you don't want it too close to the sand...I also make sure to turn the filter off while moving stuff around and doing water change, that way the sand I am"kicking up" doesnt go in the filter.
Littlebittyfish is offline   Reply With Quote
Old 10-24-2011, 07:44 PM   #17 
HatsuneMiku
Member
 
HatsuneMiku's Avatar
 
Join Date: Jul 2011
Location: ♥ so kali ♥
Quote:
Originally Posted by Littlebittyfish View Post
What type of sand are you using? I had that problem when I was using playsand. I have the petco brand sand in my 55 gallon and haven't had any issues with it sucking up yet and it has been in there for a month or so . Where is the intake located? It should be about halfway down, you don't want it too close to the sand...I also make sure to turn the filter off while moving stuff around and doing water change, that way the sand I am"kicking up" doesnt go in the filter.
i actually haven't gotten it yet =) still researching what to get .. i've been looking at the petco sand .. and also the flourish black sand .. .. but the filter will hang at the part of the tank that's gravel .. since i'm planning on doing a dual substrate kinda thing .. gravel in the back half of the tank for my plants and sand along the front part for the look
HatsuneMiku is offline   Reply With Quote
Old 10-25-2011, 06:51 AM   #18 
bastage
Member
 
bastage's Avatar
 
Join Date: Oct 2011
Location: Boise ID
So I just used black petco sand in my 20g this last weekend.. It caused horrible cloudiness till I ended up draining & refilling. Cloudiness gone. & as for it messing up the filter it seemed to jam my aqueon quietflow 20 to where I had to pull it apart & use something to get the motor turning again when I had it running in the cloudy water.
bastage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:44 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.