Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Planted Betta Tanks
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 08-13-2012, 03:21 AM   #1 
Lemonmonger
New Member
 
Join Date: Aug 2012
Question Cloudy Slime

I recently set up a 10 gallon home for my betta. I received a few plants from my sister: duck weed, water lettuce, banana plant, and something that looks like hygrohilla, only with slightly shorter, wider leaves. I already had some 'coon tail' and anacharis which came with the fish and apple snail.

She recommended I give everything a quick rinse in very weak bleach water to kill of any unwanteds, so I did. I set the plants aside in a half gallon 'tank' for a few days, to be sure nothing was starting to die off quickly. All seemed well so I set the tank up and let it cycle for 24 hours. I dropped the plants in the tank and introduced my fishy to his nice big home.

A few days later I noticed the banana plant was starting to get a little dark and mushy. I'd never even heard of an aquatic banana plant before so I figured it best to search how to care for it. What I read was what I was doing. I had the option to bury most of it or let it float around, I chose free floating but saw it dried on top, and placed it under a small curl in the tank divider so it's submerged.
The next day I noticed a cloudy slime oozing from the openings in the divider from the banana plant. I wasn't sure what it was, and I didn't think much of it so I left it alone. I just noticed a couple hours ago that it had gotten thicker.

Then I noticed the hygrohilla look-a-like was starting to pale, almost becoming see through. At first I thought it was lack of sun light, but soon remembered that it didn't have much natural light at it's old home. Too much light couldn't have been a problem either, considering it gets direct sun for maybe 2 hours a day. Now it has the same cloudy slime on it, though not as thick.

The water lettuce is just fine, the duck weed disappeared somehow and the 'coon tail' is still growing normally, and the anacharis is growing slowly but surely.

I removed the infected plants (which came close to falling apart in my hands and net), rinsed them well and set them back up in clean containers, separately, and infront of a window to get roughly 5 hours of direct sunlight.

My betta is as healthy and active as can be. He eats (and is not over fed) just fine and gets the occasional bite or two of baked potato. I'm working on 'growing' creepy crawlies for him. The snail is also fine and active.

The only other 'green' being that is in there is brown moss (I think it's called) for the snail to feed on, which it seems to love. I'm using pond water that is filtered enough to only get solids out. There are no hard chemicals in the water, only what it has been conditioned with (Tetra BettaSafe). The plants' old home had city water.

I wish I could provide pictures, but the slime isn't very well visible in photos and I could only place them in three days. Does anyone know or have any ideas as to what this is?

I would like to salvage the plants if I can, snip off seemingly healthy areas. If it's something that will eventually affect my betta, I would like to know quickly so I can remove him safely. I would move him now, but I don't want to stress him by putting him back into a 1 gallon home, even if temporary.

Any comments and suggestions will be greatly appreciated! I've search the web and have found nothing that fits my discription. But on a side note, the water was cloudy for two days but has now cleared up. I'm using a Whisper 1-3 gallon filter so as not to move his water too much, though I have another as a spare. I've also done a partial water change.
Lemonmonger is offline   Reply With Quote
Old 08-13-2012, 06:36 PM   #2 
MSG
Member
 
MSG's Avatar
 
Join Date: May 2012
You don't need to take focused pictures of the slime, but photos would help to see if you planted them too deep or vice versa.

What was the percentage of bleach you used to clean these plants?

I don't think that was the greatest idea. When I use solution of bleach on something even at 5%, my intention is to KILL any organism living on the surface. I would assume if I used it on plants, it would harm the plant itself depending on how long it was exposed/submerged.
MSG is offline   Reply With Quote
Old 08-13-2012, 11:55 PM   #3 
Lemonmonger
New Member
 
Join Date: Aug 2012
One table spoon for half a gallon, unsure of percentage. All I did was stick them in, give them a good wiggle and put them in the sink for a nice rinse.
Unfortunately (possibly a mistake) I didn't bury them. I'm using glass rocks but they're a little too big, so I left them sitting at the bottom of the tank until I could get a hold of smaller gravel.

I can have photos posted tomorrow afternoon. While I was taking pictures I noticed that the tips of some of my water lettuce roots had something similar to the slime, only it seemed more fluffy. Almost like mold.
Lemonmonger is offline   Reply With Quote
Old 08-14-2012, 12:25 PM   #4 
Lemonmonger
New Member
 
Join Date: Aug 2012

Lemonmonger is offline   Reply With Quote
Old 08-16-2012, 09:57 AM   #5 
MSG
Member
 
MSG's Avatar
 
Join Date: May 2012
OH gees. I don't think those plants are alive anymore. Those plants are supposed to be green, not brown. I think you killed it with the bleach & salt swishing.

It's like fungus, not mold.

Either way it's not good. Whatever you did, I'm pretty sure the plants are dead. I don't think there's any way to revive them at this point. Maybe someone else has a suggestion, but I'm tapped out.
MSG is offline   Reply With Quote
Old 08-17-2012, 05:46 AM   #6 
JackisLost
Member
 
JackisLost's Avatar
 
Join Date: Feb 2011
Location: SoCal
Is the water in your holding tank declorinated? I think direct sunlight is bad for low light demanding plants. Your bleach solution was too strong, how long was the bleach bath?
JackisLost is offline   Reply With Quote
Old 08-17-2012, 10:27 AM   #7 
Lemonmonger
New Member
 
Join Date: Aug 2012
Yes, I realise they're dead now. xD

Figures I'd have made it too strong. It was just a quick dip and wiggle. I use pond water, there are no chemicals in the water. So yes.
Lemonmonger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slime??? ChloesMom Betta Fish Bowls, Habitats, and Accessories 2 10-08-2009 05:24 PM
Slime BakaMandy Betta Fish Care 5 08-23-2009 11:18 AM


All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.