Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > The Lounge
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 09-11-2012, 11:16 AM   #1 
crowntaillove
Member
 
Join Date: Sep 2012
Location: Virginia
Problems logging in!

For the past 3 days I kept getting an error 413 request entity to large message every time I tried to log in. It was driving me crazy! Thank god it's fixed now. I have no idea what the problem was, but I'm happy to be back.
crowntaillove is offline   Reply With Quote
Old 09-11-2012, 11:20 AM   #2 
Laki
Member
 
Laki's Avatar
 
Join Date: Aug 2011
Location: St. John's NL
Wow, glad you got it figured out! That happened on an old forum I was a part of and I tricked it by going to the actual forums (as opposed to the log in screen) and then logging in.
As for here, I usually only log in on my laptop so I never sign out. And the shortcut (already logged in) is in my bookmarks tab! lol THe only time I log in is when the power goes out or my internet is closed. (Usually I just minimize the screen before sleeping my computer)
Laki is offline   Reply With Quote
Old 09-11-2012, 11:23 AM   #3 
dramaqueen
Banned
 
Join Date: Jul 2008
Location: Central Texas
I stay logged on all the time.
dramaqueen is offline   Reply With Quote
Old 09-11-2012, 11:46 AM   #4 
crowntaillove
Member
 
Join Date: Sep 2012
Location: Virginia
I never actually logged out, but I believe it was a problem with the apache server because I was looking at aquabid and tried searching for closed auctions and got the same error. I couldn't even send a message to the site administrator. Google had absolutely no solutions, I tried clearing my cache and cookies, restored my PC to an earlier time, and misleadingly downloaded a possible virus. -.-
I'm glad it's fixed now, whatever the problem was.
crowntaillove is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone else having trouble logging in to aquabid? Aahnay Betta Chat 12 07-15-2012 06:14 AM


All times are GMT -5. The time now is 01:44 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.