Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Betta Fish Care
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 12-02-2012, 08:55 PM   #21 
AyalaCookiejar
Member
 
AyalaCookiejar's Avatar
 
Join Date: Nov 2012
Location: Florida
Well it's just strange. The tank hasn't even been set up for a week.
AyalaCookiejar is offline   Reply With Quote
Old 12-02-2012, 08:58 PM   #22 
ChoclateBetta
Banned
 
Join Date: Jul 2012
Location: Virginia
Maybe there is something in the water?
ChoclateBetta is offline   Reply With Quote
Old 12-02-2012, 09:04 PM   #23 
AyalaCookiejar
Member
 
AyalaCookiejar's Avatar
 
Join Date: Nov 2012
Location: Florida
Possibly. There's a film on the water surface that makes it look cloudy, and I added some of the water in the cup to the tank when I added him to the tank because I prefer to use cups over nets. The only thing I really use my net for is to scoop up uneaten food, which I don't have a problem with anymore since I got a new brand.

The water from the cup surely had ammonia in it. I may just be reading the test wrong. It's probably somewhere in between 0 and .25ppm, but after four days you would think that the ammonia would build up faster than that.

The ammonia test is the only one I have troubles reading. The others are very clearly at 0.
AyalaCookiejar is offline   Reply With Quote
Old 12-02-2012, 09:05 PM   #24 
ChoclateBetta
Banned
 
Join Date: Jul 2012
Location: Virginia
Cloudy water could be a bacteria bloom.
ChoclateBetta is offline   Reply With Quote
Old 12-02-2012, 09:05 PM   #25 
Perseusmom
TFK Moderator
 
Perseusmom's Avatar
 
Join Date: May 2012
Location: Knoxville, Tennessee
I would retest it and see what you get.
Perseusmom is offline   Reply With Quote
Old 12-02-2012, 09:15 PM   #26 
AyalaCookiejar
Member
 
AyalaCookiejar's Avatar
 
Join Date: Nov 2012
Location: Florida
I've retested it several times thinking that I just did something wrong the first few times, but yes, I will be doing more tests. I did one this morning, and probably will do one in a little bit. I might even retest the tank water and the tap water and take a picture of it.

Of course I'm not really in a panic about it. I'm just confused. He's very healthy, he just got his new heater yesterday and is now finally at the proper temperature, no strange behaviors or anything. My other tank has been set up for over two weeks and isn't cycled yet.
AyalaCookiejar is offline   Reply With Quote
Old 12-03-2012, 09:31 AM   #27 
shellieca
Reference Team
 
shellieca's Avatar
 
Join Date: Jul 2012
Location: Ontario, CA
There is no need to test the water multiple times a day unless you are having issues. Test your water every 24 hrs, if the parameters are elevated, do a water change. Don't stress over it.
shellieca is offline   Reply With Quote
Old 12-03-2012, 02:49 PM   #28 
AyalaCookiejar
Member
 
AyalaCookiejar's Avatar
 
Join Date: Nov 2012
Location: Florida
Update: I was in a hurry yesterday when I tested the ammonia, nitrites and nitrates in my new tank and didn't have time to empty the vials, so they've been sitting around for a day or two and the ammonia is still at 0, nitrites 0, and the nitrates vial is now orange (5ppm). Yesterday I was sure the nitrates were at 0. It was yellow. I only waited about 5-10 minutes before checking it, though. Did I check it too soon, or will they change colors if they sit for long enough?

I think I'm probably going to ask OldFishLady about this.
AyalaCookiejar is offline   Reply With Quote
Old 12-04-2012, 09:09 AM   #29 
shellieca
Reference Team
 
shellieca's Avatar
 
Join Date: Jul 2012
Location: Ontario, CA
The nitrate test will darken the longer it sits, IME.
shellieca is offline   Reply With Quote
Old 12-04-2012, 10:27 AM   #30 
AyalaCookiejar
Member
 
AyalaCookiejar's Avatar
 
Join Date: Nov 2012
Location: Florida
So maybe it is at 0?
I think I may have been reading the ammonia test wrong. It read 0 for like 5 days then yesterday read almost .25 -_- I think.
The other ones are fairly easy for me to read. I did my water change yesterday in both tanks and Bahari wasn't happy with me lol.
AyalaCookiejar is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:32 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.