Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Planted Betta Tanks
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 05-08-2013, 01:11 PM   #1 
Viva
Member
 
Viva's Avatar
 
Join Date: Oct 2012
Location: Massachusetts
Crypt melt???

I have three planted tanks, each one with various types of cryptocorynes. They were all set up at different times and have different substrates: the most established tank has eco-complete and has a filter, the 5.5 gallon has sand with no filter and the other, newest 10 gallon tank is an NPT with a filter. All the plants including the crypts in the oldest 10g tank are doing well, there's a lot of red wendtii and 2 pontederifolia:



However, within a few days after a water change without my even noticing, all the crypts in the 5.5 gallon tank are now "melting" away. The pontederifolia is now just a stem:


And the crypts I got from Petco, which are short and small-leafed (not sure what kind it is, perhaps green wendtii?) melted within a couple days I think:



The spiralis is still hanging in there but has yellowed considerably and one leaf is clearly disintegrating:


All these plants were doing very well and the spiralis had to be cut back because it was growing so fast. The ludwigia and java moss in the 5.5g are still doing well...it's just the crypts that are suffering.

Now in the newest 10g NPT the same thing is happening. The spiralis seems unaffected in the NPT but the 3 pretty pontederifolia I had in there are almost gone now: :(


The spiralis is still looking green and healthy in there though:


Again all the other plants like the ludwigia and dwarf sagittaria are doing well in the NPT, just as the crypts were not a week ago. All plants were green and growing :(

Basically the reason for this post is to get some insight as to why this is happening, and how I can prevent it in the future. I use no fertilizers and I believe I did a water change about 3 days before the crypts started "melting" away. I use Seachem Prime and some Stress Coat to treat the water.
Viva is offline   Reply With Quote
Old 05-09-2013, 12:14 PM   #2 
Viva
Member
 
Viva's Avatar
 
Join Date: Oct 2012
Location: Massachusetts
Well I did some research and apparently if you disturb crypt's roots too much they can get this "melting" condition...I guess the best thing to do is to remove the mushy, dead leaves and hope that they will grow back which can take weeks, months or even years. I think this must be what happened to mine because I did move some of the crypts around a little bit in both of those tanks, but I don't think I moved the spiralis around in the 10g which is why it's still doing well. I didn't touch any of the plants in the eco-complete tank so it makes sense that it was from moving them around.

This still leaves me with another question though. Which is: How do you propogate crypts without them dying and how can they be replanted from one tank to another without this happening? Perhaps I pulled the roots out and some were severed so they're just not getting as much nutrients as before? I didn't think I did but it's possible.
Viva is offline   Reply With Quote
Old 05-09-2013, 02:06 PM   #3 
Otterfun
Member
 
Otterfun's Avatar
 
Join Date: Dec 2012
Bought mine in jan. went through 3 months of melting and just the root part, now I am getting 4 scrawny leaves about 1.5" long and just beginning to turn burgundy since I upped the lighting every so often with a GE plant bulb in a desk lamp directly towards it for 15 mins every week.
Otterfun is offline   Reply With Quote
Old 05-10-2013, 02:42 AM   #4 
Gryphon
Member
 
Gryphon's Avatar
 
Join Date: Aug 2012
Location: PacNW, USA
Crypt melt is just an annoying thing that seems to happen. I think it occurs when the plants get stressed when their roots are messed with. They don't like to be touched.

I had one of my crypts melt on me, about 2 weeks after it was planted. It came back quite quickly although I'm not sure if this was because I run NPTs. The good soil below the sand might have contributed to the quick recovery.

I removed the dead leaves and then just left it alone. Don't mess with the roots any further or attempt to move the plant to a new spot in the tank. If you just leave it alone, it should come back for you.

Just as a side note, I don't dose anything in my tanks. They just get the correct wattage lighting and have the soil below the sand for nutrients. The dosing should not (to my knowledge) affect the crypts though.
Gryphon is offline   Reply With Quote
Old 05-10-2013, 12:40 PM   #5 
shimagoma
Member
 
shimagoma's Avatar
 
Join Date: May 2013
Location: baltimore
keep in mind too with new crypts they could have been grown out of the water and when you transition them into a full aquarium they have to trash the air leaves for water ones.

viva, your plants seem a little pale as is, what additives do you use? any ferts? whats your parameters?
shimagoma is offline   Reply With Quote
Old 05-10-2013, 06:20 PM   #6 
Viva
Member
 
Viva's Avatar
 
Join Date: Oct 2012
Location: Massachusetts
I don't use any ferts yet, but I ordered some Flourish and Flourish Excel the other day with my fish medication order. I haven't checked the parameters in a while but last time I checked they were fine. I should recheck all 3 tanks this weekend though just to make sure.
Viva is offline   Reply With Quote
Old 05-10-2013, 07:16 PM   #7 
Viva
Member
 
Viva's Avatar
 
Join Date: Oct 2012
Location: Massachusetts
I have the standard 6500K t8's on my 10 gallons and a fluorescent Fluval light on the 5.5g. I leave the lights on 10 hrs per day.
Viva is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fin Melt? Something Else? NorthernLights Betta Fish Diseases and Emergencies 22 01-22-2013 11:48 AM
Fin melt? Myates Betta Fish Diseases and Emergencies 0 08-05-2011 04:23 PM


All times are GMT -5. The time now is 02:31 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.