Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Journals
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 07-18-2013, 06:40 PM   #1 
spreadtoothinly
Member
 
Join Date: Jul 2013
First Tank Journal! 29 gal. planted

Hello everybody! This will be my first tank, I'm SOOOOOOO exited!!! :red yay:Right now I have a 29 gal. tank filled with sand, some plastic "driftwood" ("hand-me-downs") and water, with filter and heater turned on. I have ordered lights (CD-83617 Current USA Satellite Freshwater LED+ Fixture 24-36") *tips hat to Aurie for helping me select the lighting* API FW testing kit, and Flourish comp. fert. (all of which have been shipped and should arrive some time next week) I have a submersible heater (not sure what it is, it came with the tank which I got from the street. And a Penguin Biowheel 200. I am planning on having these fish:

And water sprite, java moss, pigmy chain sword, and Brazilian pennywort for plants.
Here's the tank right after I finished putting the water in. (if I can get the stupid picture imbed to work! )
And here's it this morning, it's sorta hart to tell from the pictures it's really a LOT clearer now. (I moved the filter to try and minimize the splashing...)

IT WORKED!!!!!!! Sorry about the reflections...

Last edited by spreadtoothinly; 07-18-2013 at 06:54 PM.
spreadtoothinly is offline   Reply With Quote
Old 07-19-2013, 09:44 AM   #2 
spreadtoothinly
Member
 
Join Date: Jul 2013
Ok, this is REALLY weird... Y'all saw how clear it was yesterday, right? Well, when I got up this morning the tank was all cloudy again... I've not been adding ammonia, and if I was it would still be WAY to early for a algae bloom... What could it be?
spreadtoothinly is offline   Reply With Quote
Old 07-19-2013, 02:37 PM   #3 
Aurie
Member
 
Aurie's Avatar
 
Join Date: Jun 2012
Location: Portland, Oregon
a water change could never hurt
Posted via Mobile Device
Aurie is offline   Reply With Quote
Old 07-19-2013, 04:51 PM   #4 
spreadtoothinly
Member
 
Join Date: Jul 2013
Yea, I think I might do that...
It's getting worse...
spreadtoothinly is offline   Reply With Quote
Old 07-19-2013, 05:27 PM   #5 
Aurie
Member
 
Aurie's Avatar
 
Join Date: Jun 2012
Location: Portland, Oregon
did you use shrimp? It could be that or something in the gravel/sand. Might need new sand. Pool filter sand ideas. 1 50lb bag should he enough for that tank
Posted via Mobile Device
Aurie is offline   Reply With Quote
Old 07-19-2013, 05:57 PM   #6 
Mar
Member
 
Mar's Avatar
 
Join Date: Apr 2013
Location: Alberta, Canada
No clue what the cloudiness is, but I can't wait to see your tank all set up!
Mar is offline   Reply With Quote
Old 07-19-2013, 06:09 PM   #7 
spreadtoothinly
Member
 
Join Date: Jul 2013
Quote:
did you use shrimp? It could be that or something in the gravel/sand. Might need new sand. Pool filter sand ideas. 1 50lb bag should he enough for that tank
No, I didn't-I'm still planning to do the fish-in cycle. (I'm sorry if I'm offending anyone with this, but it's what I think will work best for me) At this point I think its the sand... I'll see what I can do-I should be going out running errands early next week so we'll se about getting some sand then.

I'm glad your following along Mar, and I can't wait either! SO EXITING!!!!
spreadtoothinly is offline   Reply With Quote
Old 07-22-2013, 12:31 AM   #8 
dramaqueen
Banned
 
Join Date: Jul 2008
Location: Central Texas
There is nothing wrong with doing a fish in cycle. You just have to be extra careful is all.
dramaqueen is offline   Reply With Quote
Old 07-22-2013, 05:00 PM   #9 
spreadtoothinly
Member
 
Join Date: Jul 2013
I GOT THE WATER TESTING KIT AND FERT. LAST SATERDAY!!!! SO EXITED!!! The packaging on the fert. was INSANE, the cap was taped up, then it was put in two trash-type bags tied at the end with like 4 knots, then wrapped in bubble wrap and COVERED with tape.
I'll test tomorrow, off to help with VBS...
spreadtoothinly is offline   Reply With Quote
Old 07-24-2013, 04:29 PM   #10 
spreadtoothinly
Member
 
Join Date: Jul 2013
THE LIGHTS ARE HERE!!!!! I've been having fun playing with the presets. (But this should teach you to read the description BEFORE you buy it, lol. I didn't know it was the fancy one.)
I also tested my tap water the results are
pH: above 7.6 (I don't have a plus sign on my keyboard?!)
High Range pH: around 7.8 (hmm, that's a bit high...)
Nitrites, Nitrates, and Ammonia: 0 ppm
I've also decided to try and clean the sand I have more before going and getting new. I'm doing a couple handfuls at a time, it takes SO LONG TO GET IT CLEAN!!! But at least it's GETTING clean... sort of... Well at least a LOT more clean than it was before.
spreadtoothinly is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Progess.... (Planted Tank Journal) limeslide Betta Fish Bowls, Habitats, and Accessories 4 08-01-2011 10:30 PM


All times are GMT -5. The time now is 05:37 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.