Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Journals
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 02-11-2014, 03:39 PM   #1 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Tank Log

Brutus' Tank 2-11-14:
ph= 8.0
Total ammonia= 1.0 ppm
NH3= < .05 ppm
Nitrite= 0 ppm
Nitrate=0 ppm

Did 50% water change

Planted Tank 2-11-14:
ph= 8.0
Total ammonia= .25 ppm
Nitrite= 0 ppm
Nitrate= 5.0 ppm

Did 50% water change dosed 1 drop of carbon source and 1 drop of fert.
Rollo is offline   Reply With Quote
Old 02-12-2014, 05:19 AM   #2 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
[IMG][/IMG]
Rollo is offline   Reply With Quote
Old 02-13-2014, 06:36 PM   #3 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 2-13-14:
ph= 8.0
Total ammonia= 0.50 ppm
NH3= < .05 ppm
Nitrite= 0 ppm
Nitrate=0 ppm

Topped Tank off maybe a quart or so, destroyed Brutus' bubble nest in process. He's kinda pissed.

Planted Tank 2-13-14:
ph= 8.0
Total ammonia= .25 ppm
Nitrite= 0 ppm
Nitrate= >0 < 5.0 ppm

Topped tank off. Add 1 drop liquid carbon and 1 drop fertilizer.
Rollo is offline   Reply With Quote
Old 02-15-2014, 12:18 PM   #4 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 2-15-14:
ph= 8.0
Total ammonia= 0.50 ppm
NH3= < .05 ppm
Nitrite= 0 ppm
Nitrate=0 ppm

No other changes. Did notice some algae for first time in the tank. it's on end of heater. Duckweed also continues to slowly multiply.

Planted Tank 2-15-14:
ph= 8.0
Total ammonia= .25 ppm
Nitrite= 0 ppm
Nitrate= >0 < 5.0 ppm

Did 50% water change due to white cloudy water also trimmed some leafs . After change added 1 drop carbon and 1 drop fert.

Last edited by Rollo; 02-15-2014 at 12:22 PM.
Rollo is offline   Reply With Quote
Old 02-17-2014, 02:56 PM   #5 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 2-17-14:
ph= 8.0
Total ammonia= Between .5 ppm and 1.0 ppm
NH3= < .05 ppm
Nitrite= 0 ppm
Nitrate=0 ppm

Going to due at least a 50% water change tomorrow. I hate the shades of green with the API test kit on ammonia, really hard to differentiate.

Planted Tank 2-15-14:
ph= 8.0
Total ammonia= .5 ppm
Nitrite= 0 ppm
Nitrate=0 ppm

Still have some white cloudiness in tank. going to hold pat until it settles out.
Rollo is offline   Reply With Quote
Old 02-18-2014, 07:26 PM   #6 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 2-18-14:
ph= 8.0
Total ammonia= .5 ppm
NH3= < .05 ppm
Nitrite= 0 ppm
Nitrate=0 ppm

Above readings are after a 50% water change

Planted Tank 2-18-14:
ph= NA
Total ammonia= NA
Nitrite= NA
Nitrate=NA

Water still a little cloudy, Change CFL bulbs from two 6W to two 13W to get more light.
Rollo is offline   Reply With Quote
Old 02-20-2014, 07:59 PM   #7 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 2-20-14:
ph= 8.2
Total ammonia= .5 ppm
NH3= < .05 ppm
Nitrite= 0 ppm
Nitrate=0 ppm

Brutus has constructed a huge Bubble nest in the back left corner.

Planted Tank 2-20-14:
ph= 8.0
Total ammonia= .25 ppm
Nitrite= 0ppm
Nitrate= 0ppm

Yesterday did 100% water change also removed tile. Sword from petsmart trimmed back tall leafs. Add carbon and ferts
Rollo is offline   Reply With Quote
Old 02-22-2014, 07:58 PM   #8 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 2-22-14:
ph= 8.2 (7.8)
TAN= Between .5 and 1.0ppm (.25ppm)
NH3= < .05 ppm
Nitrite= .25ppm (0 ppm)
Nitrate= NA

First time to ever detect Nitrite...Did a 75% water change and retested 1 hour later retest values are in parentheses. Next test kit I am going to try another besides the API as I am having a real tough time differentiating the greens on the ammonia test. Also added a 1.5 inch PVC pipe fitting as a cave/toy to replace the betta log.

Planted Tank 2-22-14:
ph= 8.4
TAN= .25 ppm
Nitrite= 0ppm
Nitrate= 0ppm

Yesterday added some Hornwort and a potted dwarf chain sword. Dosed carbon and fert. Have bottle of Phosphorus and nitrogen on order.

Note: several days ago removed 2 moss balls from the planted tank, they were turning brown. Believe due to the fertilizer. They are living in mason jar, can't believe how well they are bouncing back.

Last edited by Rollo; 02-22-2014 at 08:01 PM.
Rollo is offline   Reply With Quote
Old 02-22-2014, 08:16 PM   #9 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Not sure how well that pipe fitting goes with the decor, but we'll see how Brutus likes it.
[IMG][/IMG]
Rollo is offline   Reply With Quote
Old 02-24-2014, 07:19 PM   #10 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 2-24-14:
ph= 8.0
TAN= .5 ppm
NH3= < .05 ppm
Nitrite= .25ppm Ahhhhhh!
Nitrate= NA

Ok seem in spite of the fact that have no filter or aeration on Brutus' tank it's trying to cycle, picked up some nitrite again. Did a 50% water change. Also added one of the two moss balls that were removed from the planted tank, bring a total of 3 moss balls in the tank. The Duckweed is also slowly but surely multiplying.

Planted Tank 2-24-14:
ph= 8.2
TAN= .25 ppm
Nitrite= 0ppm
Nitrate= 0ppm

Changed the two 13W CFL light to two 9W CFL, the difference is these two bulbs are "Daylight" which is more of blue color and a better spectrum of light I believe for plant growth, the other bulbs had more of a yellow to them. Also have several hitchhikers from the hornwart and dwarf chain sword, one tiny snail and a few of those little water bugs that kinda look like shrimp but aren't.
Rollo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tank Log - Vaygirl vaygirl Journals 7 01-02-2012 02:17 AM
Maisy's Tank Log! MaisyDawgThirteen Journals 6 12-29-2011 06:46 AM


All times are GMT -5. The time now is 11:30 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.