Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Journals
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 02-26-2014, 09:36 PM   #11 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 2-26-14:
ph= 8.2
TAN= .25 ppm
NH3= < .05 ppm
Nitrite= .25ppm
Nitrate= NA

Picked up Nitrite yet again. Ok the tank is wanting cycle so have made the decision am going to put a sponge filter in to cycle it. In spite of having tap water that has .25ppm of TAN right off the bat I had hoped to manage the water through water changes only, even at my relatively high Ph would have to reach almost 1.0 ppm TAN before the ammonia componant was getting to toxic levels. The seachem ammonia alert is a great tool as it's only measures the NH3 and not TAN.Well anyway no way to hide from the nitrite and I think 50% water changes every other day are a bit to much. would have added the sponge filter today but to my shigrin it floats. . Had to work tonight so will find something to weigh it down and put it in tomorrow. Did another 50% water change today.

Planted Tank 2-26-14:
ph= NA
TAN= NA ppm
Nitrite= NA ppm
Nitrate= NA ppm

No testing on the planted tank today, ran out of time before went to work. However did get to put dwarf chain sword in a ceramic pot. also put root tabs in all the potted plants. Liquid phosphorus and nitrogen arrived yesterday so dosed per the bottle.
Rollo is offline   Reply With Quote
Old 02-27-2014, 03:34 PM   #12 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus Tank 2-27-14:
pH= NA
TAN= .25ppm
NH3= < .05 ppm
Nitrite= between 0ppm and .25ppm
Nitrate= NA


Usually test every other day but since the nitrite is a new issue tested Brutus' tank for ammonia and nitrite today, already think I see the time frame involved with water changes. TAN has stayed pretty much at .25 ppm it's not going up like it had before the nitrite arrived but it's not going down either. Nitrite was some where between 0 and .25 ppm today and if the pattern holds I expect it will be at .25ppm tomorrow. I have gotten the sponge filter in there today so hopefully it cycles quickly, but in the mean time I might be looking at every other day water changes.

Planted Tank 2-17-14:

Nothing Today other than normal carbon/fert dose.



Brutus has lost a PCV pipe fitting cave but gained a sponge filter.
[IMG][/IMG]

The planted tank.
[IMG][/IMG]
Rollo is offline   Reply With Quote
Old 02-28-2014, 07:11 PM   #13 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 2-28-14:
ph= 8.2
TAN= .25 ppm
NH3= < .05 ppm
Nitrite= >0 ppm but <.25ppm
Nitrate= >0 ppm but < 5.0 ppm

I wish I trusted these test kits more. LOL Anyway today not what I expected but I think I can make heads or tails of it. Based on the trends of the last week or so I expected nitrite to be at .25ppm, wasn't quite there but there was some nitrite present, was between the color ranges of 0ppm and .25ppm. Totally unexpected was nitrate, I was expecting it to come but didn't think this soon. It was also between the ranges. Confusing part is TAN is not dropping at all just holding steady. So I am pretty sure the tank is actively trying to cycle. The TAN is low enough that I am not worrying about the NH3 component of it. Any nitrite makes me paranoid so did about a 40% water change today.


Planted Tank 2-28-14:
ph= 8.2
TAN= .25 ppm
Nitrite= 0 ppm
Nitrate= 0 ppm

Nothing shaking today with the planted tank. I feel I have a good enough handle on the plants that either tomorrow or Sunday will add a Betta. Will probably do a 50% or so WC mostly to get up the shed hornwort leafs more than anything else

Last edited by Rollo; 02-28-2014 at 07:13 PM.
Rollo is offline   Reply With Quote
Old 03-01-2014, 09:45 PM   #14 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 03-01-14:
ph= 8.2
TAN= .25 ppm
NH3= < .05 ppm
Nitrite= 0 ppm
Nitrate= >0 ppm but < 5.0 ppm

Ok more unexpected results today. Nitrite is 0 ppm didn't expect it to go down that fast. Nitrate is still below 5.0 ppm but I would say it is closer to 5.0 ppm color than it was yesterday. The other baffling issue is TAN is holding steady at .25 ppm not going down or up. No water change today after the 40% change yesterday.
Truthfully since I have added the sponge filter Brutus' hasn't been very happy it seems. No attempt to recreate a bubble nest and glass surfing a lot more than normal. I have Boxed in the bubbles and water coming out of the tube of the sponge filter to keep the surface as calm as possible. Hopefully he adjusts to it.

Blondies Tank 3-01-14:
ph= 8.2
TAN= .25 ppm
NH3= .05ppm
Nitrite= 0 ppm
Nitrate= 0 ppm

Yes added a new Betta to the planted tank so is now Blondies tank. Prior to acclimating and releasing him did a 40% water change. Normal Carbon and fert doses with the water change.
Rollo is offline   Reply With Quote
Old 03-01-2014, 09:55 PM   #15 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Blondie in his new home






Rollo is offline   Reply With Quote
Old 03-02-2014, 07:46 PM   #16 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 03-02-14:
ph= 8.2
TAN= .25 ppm
NH3= < .05 ppm
Nitrite= 0 ppm
Nitrate= 5.0 ppm

Ok I think Brutus' tank maybe cycled. I got a bottle of bottled water and tried the ammonia test on it. I would assume that bottled water has no ammonia in it. To my eye the bottled water reads .25 ppm. So now this calls into question if my well water actually has any ammonia because to my eye it also reads .25ppm right out of the ground. I really don't like the yellow and greens of these API kits. Very difficult to differentiate between them. Ok one thing I am sure of is that nitrite is zero and Nitrates are coming up. The nitrate reading today wasn't quite 5.0 ppm but was close.
Brutus still isn't acting happy since put the sponge filter in. A lot of glass surfing today and he's not working on a bubble nest at all. He is still eating but with some difficulty, I have to time dropping a pellet in the water when he is coming up for a gulp of air, If he see's it he'll eat it but after the gulp right back down to surf the front panel. This afternoon I ended up covering the tank with towels and turning off the light to see if that will calm him down. I also added an air stone to the sponge filter this morning and it has helped with the surface ripples and the noise level but he is still surfing away. I am going to give him another day and if he doesn't perk up might try him in a large rubbermaid tote for awhile. Not sure if this is a can see his reflection issue or just general stress. With the addition of the sponge filter and a lot of water changes has been a lot going on in his world this last week.

Blondies Tank 3-02-14:
ph= 8.2
TAN= .25 ppm
NH3= <.05ppm
Nitrite= 0 ppm
Nitrate= NA ppm

OK same issue with the TAN here I think it might actually be zero even though to my eye it's .25ppm.
Blondie is adjusting really well, already has a bubble nest going. I had some hitchhikers from the plants, those little bugs that look kind of like shrimp. He has actually been hunting them down and eating them. It has been fascinating to watch. He has been rooting around the plants and crevices trying to find them and has rooted them out when they tried to hide down in the plants. His enthusiasm for it really has me thinking about raising some type of live food for both him and Brutus.

Last edited by Rollo; 03-02-2014 at 07:54 PM.
Rollo is offline   Reply With Quote
Old 03-04-2014, 07:48 PM   #17 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 03-04-14:
ph= 8.2
TAN= 0 ppm
NH3= < .05 ppm
Nitrite= 0 ppm
Nitrate= 5.0 ppm

Brutus's water has never looked better. Unfortunately still getting the glass surfing and no attempt at building a bubble nest. Have tried turning the filter off for a while and not turning the hood lights on. Nothing seems to break it up. So tonight decided to pretty much rearrange every thing in his tank. Let's see if a new surrounding helps. All so going to try a little mirror time and see if some competition for his territory helps. He is still eating but still having to time the pellet drop when he comes up for air, cause it's right back to glass surfing.

Blondies Tank 3-04-14:
ph= 8.2
TAN= .25 ppm
NH3= <.05ppm
Nitrite= 0 ppm
Nitrate= NA ppm

Blondie is doing great he loves the pagoda in his tank as he will some times just hang out in it. Has a smallish but nice bubble nest going. Plants all doing alright.
Rollo is offline   Reply With Quote
Old 03-06-2014, 07:34 PM   #18 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 03-06-14:
ph= 8.2
TAN= .25 ppm
NH3= < .05 ppm
Nitrite= 0 ppm
Nitrate= Between 5.0 & 10.0 ppm

Surfs up dude! Tried to rearrange the tank two days ago to see if the changing things around would help with the near non stop glass surfing. No dice and no bubble nest. My intentions where always to put live plants into Brutus' tank so this weekend will start heading down that road. He's still eating but it's still a headache as I have to time the pellet drop between gulps of air.

Blondies Tank 3-06-14:
ph= 8.2
TAN= .25 ppm
NH3= <.05ppm
Nitrite= 0 ppm
Nitrate= NA ppm

What can I say? He's doing great and so are the plants mainly. It's amazing how fast the swords can send out a new leaf. Brutus has always kinda been a picky eater, not so with Blondie. He comes right to the top when I open the lid and woofs down his pellets in seconds
Rollo is offline   Reply With Quote
Old 03-08-2014, 08:06 PM   #19 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 03-08-14:
ph= 8.2
TAN= .25 ppm
NH3= < .05 ppm
Nitrite= 0 ppm
Nitrate= 10.0 ppm

Still surfing and still no bubble nest since this surfing started. Went and looked at plants yesterday at petsmart but nothing looked very good so still on the hunt for plants for Brutus' tank. However I do it it's gonna be thick to see if that busts up the glass surfing.

Blondies Tank 3-08-14:
ph= 8.2
TAN= .25 ppm
NH3= <.05ppm
Nitrite= >0 < .25 ppm
Nitrate= 0 ppm

Ok starting to see a little nitrite in Blondies tank. wouldn't quite call it .25ppm but it's more than zero. Going to do a 50% or more water change tomorrow to knock it down some. Have a sponge filter and air pump on stand by. It's really amazing how fast the plants are growing. The chain sword has sent out runners like a spider plant with a couple of little plantlets. I will snip them off and use them to propagate Brutus' tank. Starting to get some brown algae on one of the swords that I think are diatoms. When I do the water change tomorrow will try to get it off.

Last edited by Rollo; 03-08-2014 at 08:08 PM.
Rollo is offline   Reply With Quote
Old 03-09-2014, 09:35 PM   #20 
Rollo
Member
 
Join Date: Jan 2014
Location: Texas
Brutus' Tank 03-09-14:
ph= NA
TAN= NA
NH3= NA
Nitrite= NA
Nitrate= NA

No testing on Brutus' tank today. Was my intention just to do a 50% weekly WC and add some Hornwort and Chain Sword cuttings from Blondies tank. However noticed that Brutus has popeye in his right eye, so have started treatment with API T.C. Tetracycline. I am going under the theory, for now, that with all the glass surfing he has scratched it and has an infection. I also have the fungal cure on standby. I hope the Tetracycline takes care of it. Did do the 50% WC and Placed Hornwart clipping and the chain sword in his tank. Also added four oak leafs I picked up from the yard.

Blondies Tank 3-09-14:
ph= NA
TAN= NA
NH3= NA
Nitrite= 0 ppm
Nitrate= NA

Only testing on Blondies tank today was for nitrite since picked up a little yesterday. I tested several hours after a 50% WC and was at 0%. Since the plants in his tank are growing like wild, clipped some hornwort and plantlets off the chain sword and have planted in Brutus' tank. Cleaned off the brown algae, that I believe to be diatoms off the other sword plant in Blondies tank. It wiped right off the leafs. Mixed fert/carbon dose in with new water prior to adding.

Last edited by Rollo; 03-09-2014 at 09:40 PM.
Rollo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tank Log - Vaygirl vaygirl Journals 7 01-02-2012 02:17 AM
Maisy's Tank Log! MaisyDawgThirteen Journals 6 12-29-2011 06:46 AM


All times are GMT -5. The time now is 11:52 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.