Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Betta Fish Bowls, Habitats, and Accessories
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 06-04-2010, 12:52 PM   #1 
sarbear
New Member
 
Join Date: Jun 2010
Heater problems

Hello everyone, I'm new to these forums and a new to betta fish also. I've had one for about 3 weeks now.

I bought a heater, a marineland stealth pro for up to 3 gallons which is the size of my tank. I used it for one day and noticed the temp in the tank went up to 82 and was still climbing so I unplugged the heater. I've noticed that even without the heater the water still goes up to 84 during the day time so it wasn't the heater that day. My house usually doesn't go below 78 during the summer except maybe a bit below that during the night. The last couple mornings when I woke up I noticed that the temp was down to 74-75 so I decided to try the heater again. But this morning when I woke up the thermometer said 88. Is the heater broken or is this how they work? The instructions said that the heater came preset at 78 and I was under the impression that it is supposed to shut off when the water hits that point.

Thanks for any help
sarbear is offline   Reply With Quote
Old 06-05-2010, 01:47 AM   #2 
ladikara
New Member
 
ladikara's Avatar
 
Join Date: May 2010
Location: San Francisco Bay Area
Wow, I have the same brand as you do and am currently having the same exact problems. It was a brand new heater and I put in the tank last night. I got home from work a couple hours ago and the tank was around 85. Bubbles is just sitting around at the bottom of the tank barely moving. Not active at all. He was a lot more active at 76 degrees.

With this issue, I have decided I won't be using a heater during summertime. I live in an upstairs apartment and I am in California, so it gets pretty warm in here both AM's and PM's. Maybe I will drag it out come winter.

Just my opinion. I don't want to kill him by the tank overheating.
ladikara is offline   Reply With Quote
Old 06-06-2010, 08:58 AM   #3 
a123andpoof
Member
 
a123andpoof's Avatar
 
Join Date: Apr 2010
Location: Minnesota
I don't use this brand, but with like the tetra you need to let it sit for 24hrs before putting it in the tank. I noticed that it went way way up. And 24hrs later it was at the temp it is supposed to be. Maybe you can try just letting it run for 24hrs before putting it back in the tank.
a123andpoof is offline   Reply With Quote
Old 06-06-2010, 11:49 AM   #4 
sarbear
New Member
 
Join Date: Jun 2010
Thanks, I'll try that :)
sarbear is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems CodeRed Betta Fish Diseases and Emergencies 9 07-26-2009 08:46 PM
Heater problems FishFaceMartin Betta Fish Bowls, Habitats, and Accessories 3 04-04-2009 08:37 AM


All times are GMT -5. The time now is 01:46 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.