Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Betta Fish Bowls, Habitats, and Accessories
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 10-12-2010, 04:36 PM   #1 
SilverCaracal
Member
 
SilverCaracal's Avatar
 
Join Date: May 2010
Location: Texas
Brown Algae?

Recently, I've noticed that there's algae growing in my tank. Just today, I noticed that the algae isn't only green. It's like this lightish murky brown. When I lifted up the hood, I saw that almost half of the filter cartridge was also filled with the brown substance. Is it the brown algae that I've heard about? I've only had green algae growing in my tank before, but it was only a tiny bit. Now there's a fairly large amount IMO. Is it bad? What should I do to get rid of it if I need to?
SilverCaracal is offline   Reply With Quote
Old 10-12-2010, 04:40 PM   #2 
Oldfishlady
Member
 
Join Date: Mar 2010
Location: USA
It is most likely diatoms and harmless-common in new set-up-easy to wipe off and remove with water changes-it should go away once the tank mature.
It can also be caused by old light bulbs and use of IAL, oak leaf or extract of the IAL products-tannins.
Filter media-give it a swish/rinse in old tank water to get the big pieces of gunk off to maintain good water flow.
Oldfishlady is offline   Reply With Quote
Old 10-12-2010, 04:42 PM   #3 
SilverCaracal
Member
 
SilverCaracal's Avatar
 
Join Date: May 2010
Location: Texas
Ok good...I've been wiping it away. Thanks!!
SilverCaracal is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:04 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.