Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Betta Fish Diseases and Emergencies
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 06-05-2011, 02:04 PM   #1 
LeroyTheBetta
Member
 
LeroyTheBetta's Avatar
 
Join Date: Dec 2010
Location: Australia
Fungus I think

Poor Leroy. He recovered so nicely from fin rot when I got him back. About a week ago he was looking blah again, so I've been upping the water changes a little and added a little salt. Yesterday, I noticed a small white spot on his side, down low which had little filaments off of it... looked like a fungus. It was hard to see. I put him in a little container with triple sulphur (which says is good for mouth & body fungus) floated in his tank to keep him warm... tank set at 80. This morning before work I changed the water and it looks thicker.... I mean more densely white if that makes sense. Gotta go to work now and will see how he looks in a few hours. :(
LeroyTheBetta is offline   Reply With Quote
Old 06-05-2011, 03:16 PM   #2 
caitic10
Member
 
caitic10's Avatar
 
Join Date: Apr 2011
Location: Canada
Ive heard of this before...could it be a parasite? Your best bet until someone more experienced posts, is to keep him in very clean water. Is he eating?
caitic10 is offline   Reply With Quote
Old 06-05-2011, 03:25 PM   #3 
Oldfishlady
Member
 
Join Date: Mar 2010
Location: USA
Can you post a pic....

What size tank, how much and how often are the water changes, temp 80F, filter, additives, live plants, appetite, how much salt are you using and for how long....
Oldfishlady is offline   Reply With Quote
Old 06-05-2011, 04:15 PM   #4 
betta dude
Member
 
betta dude's Avatar
 
Join Date: May 2011
Location: in your cloeset with a laptop
one of my bettas was infected with funguss he is recovoring from it i suggeust you shoud get epsom salt from the pharmacy and put one table spoon of the epsom salt and treat the water keep filters of but change water after ten days until white fungus is gone then put filters back on
betta dude is offline   Reply With Quote
Old 06-05-2011, 07:38 PM   #5 
LeroyTheBetta
Member
 
LeroyTheBetta's Avatar
 
Join Date: Dec 2010
Location: Australia
Quote:
Originally Posted by Oldfishlady View Post
Can you post a pic....

What size tank, how much and how often are the water changes, temp 80F, filter, additives, live plants, appetite, how much salt are you using and for how long....
Ms OFL, first of all, the white area which I believe is a fungus is MUCH better since I posted/left for work. The area is roughly half the diameter of a pea. I can't really take a photo as my camera won't pick up the detail and it's blurry that close... especially with the area the spot is. This morning, the area appeared to be a bit thicker/whiter (I used a flashlight, so it could have appeared worse due to lighting), and I would be 90% sure it is a fungus and not a parasite since.... well... it just LOOKED "fungusy" lol.

So...
- Last night I put Leroy in a small container with triple sulpha, floated in heated tank (80F)
- This morning 5am changed water (still contains triple sulfa)
- 10am fed and changed water... Area looked a LOT better and after water change the fluffy/filament part of the fungus had fallen off. Skin looked ok under it, though could still tell a little where fluffy stuff was. Another very small fungusy area appeared to be gone.

Leroy's normal tank:

6 gallon
filtered (cycled) airstone driven corner filter
heated, 80F
Planted
Usual parameters 0 ammonia/0 nitrite/5 or less nitrate
WC (lately about 50% every other day as he'd been looking blah/drab for about a week or so) I use Prime
WC (normally about 50% twice a week with a light all-over gravel vac, but concentrated in the couple spots he usually sleeps/rests to get poo)
Added salt (1mg/litre or about 1tsp/gallon) for about last 3 days
Eating well, appetite has been good (I him combo of NLS small fish formula & NLS Thera A regular)
LeroyTheBetta is offline   Reply With Quote
Old 06-05-2011, 08:03 PM   #6 
LeroyTheBetta
Member
 
LeroyTheBetta's Avatar
 
Join Date: Dec 2010
Location: Australia
I tried to edit my previous post to add photos which I got to come out ok:
(Also, he seems to have perked up a bit since yesterday when I put him in the medicated container.... seems to be adjusting ok and not too stressed)

Faint white circle above green "^" is where the fluffy bit fell off:



And his tank:



The only additions to his tank since this photo are a small black pvc "T" section for him to hide in (about 3/4 to 1" diameter) and a small ceramic dog house to sleep in as well. No sharp areas on either.

Last edited by LeroyTheBetta; 06-05-2011 at 08:08 PM.
LeroyTheBetta is offline   Reply With Quote
Old 06-06-2011, 02:36 PM   #7 
LeroyTheBetta
Member
 
LeroyTheBetta's Avatar
 
Join Date: Dec 2010
Location: Australia
I have just taken a quick look at Leroy, before going to work, and not much change since yesterday. Still that white area (looks much whiter with a flashlight) and still a small tuft of fungusy (?) stuff remaining.... no more no less than yesterday.

Still have him floating in a small container in his tank.... water in container has triple sulfa ....... and yesterday I added 4 drops of Wardley's promethyasul. He wasn't stressed after that addition, so I left him in it. Yesterday did water change in his container at 5am, 10am, 4pm.... and will do one this morning when I get home... around 10am.

He seemed to be fine all day yesterday.... I mean he was active, ate well, looked alert. This morning when I quickly checked with a flashlight he seemed to react to it quickly, breathing was fine....... so he appears to be taking the 2 meds well. Just hope one doesn't counteract the other in any way.
LeroyTheBetta is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jungle Fungus Clear? My betta has a serious fungus problem... BlueHaven Betta Fish Diseases and Emergencies 16 05-21-2011 03:26 PM
Fungus? bloo97 Betta Fish Diseases and Emergencies 7 08-02-2010 10:24 PM
HELP! Is it a fungus or fin rot? swishytail Betta Fish Diseases and Emergencies 0 10-17-2009 12:56 PM


All times are GMT -5. The time now is 07:22 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.