Betta Fish Care  
Go Back   Betta Fish and Betta Fish Care > Betta Fish Bowls, Habitats, and Accessories
Check out the eBook Betta Fish Care Made Easy
betta fish
Reply
 
Thread Tools Search this Thread
Old 09-06-2011, 08:53 AM   #1 
youlovegnats
Member
 
youlovegnats's Avatar
 
Join Date: Feb 2011
Location: Indianapolis, IN
2.5 Minibow Alage?

Is anyone else having issue with algae in their 2.5 mini's?
I've literally scrubbed down every inch of the tank- and the light right over the filter doesn't seem to help... :/

Anyone have any solutions??
youlovegnats is offline   Reply With Quote
Old 09-06-2011, 09:20 AM   #2 
Stardancer
New Member
 
Stardancer's Avatar
 
Join Date: Jan 2011
Location: Florida
Algae isn't always horrible. It looks ugly, yes, but it's okay to leave a little in there (there are also different types of algae, but other people know more about this than I do).

There are different reasons for algae, but the main ones are too much light and/or not enough water changes (so too much bio-gunk in the water). You could try just having the light on less. If the tank is near a window and getting natural light, you could try moving it.
Stardancer is offline   Reply With Quote
Old 09-06-2011, 09:23 AM   #3 
fishy friend2
Member
 
fishy friend2's Avatar
 
Join Date: Aug 2011
How long do you keep the light on try to only keep it on for 8 hours or less
fishy friend2 is offline   Reply With Quote
Old 09-06-2011, 09:24 AM   #4 
dragonflie
Member
 
dragonflie's Avatar
 
Join Date: Aug 2011
It really depends on what type of algae it is. Do you have a detailed description or pictures (pictures would be better)?
dragonflie is offline   Reply With Quote
Old 09-06-2011, 09:33 AM   #5 
Cwaz33xNina
New Member
 
Join Date: Jul 2011
Location: Arkansas, USA
I put a few black index cards in a ziploc bag and taped it over the filter to block the light. seems to working so far :)
Cwaz33xNina is offline   Reply With Quote
Old 09-06-2011, 09:36 AM   #6 
Stardancer
New Member
 
Stardancer's Avatar
 
Join Date: Jan 2011
Location: Florida
Heh. Yay for cheap easy fixes! :P
Stardancer is offline   Reply With Quote
Old 09-06-2011, 02:56 PM   #7 
Littlebittyfish
Member
 
Littlebittyfish's Avatar
 
Join Date: Jan 2011
Location: Florida
Yea, I had alot of trouble with that tank and algae...You have to cover the top of the filter to prevent the algae from taking over it seems. haha
Littlebittyfish is offline   Reply With Quote
Old 09-06-2011, 04:29 PM   #8 
youlovegnats
Member
 
youlovegnats's Avatar
 
Join Date: Feb 2011
Location: Indianapolis, IN
AAAHH! I will do that when I get back home... I think it caused Mars to start tail-biting! ><' No idea though...might just be a fluke. >:
youlovegnats is offline   Reply With Quote
Old 09-06-2011, 04:35 PM   #9 
LaLaLeyla
Member
 
LaLaLeyla's Avatar
 
Join Date: Aug 2011
Location: South Dakota
My 2.5 minibow isn't having any problems.
I took the filter out of mine though it caused to much of a current.
LaLaLeyla is offline   Reply With Quote
Old 09-06-2011, 05:00 PM   #10 
Osiris355
New Member
 
Osiris355's Avatar
 
Join Date: Sep 2011
i have that tank and no problems so far. well the filter currents to strong so is the suction.
Osiris355 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:27 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.