Newly planted tank - Need as much help as I can get :D - Betta Fish and Betta Fish Care
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 01-13-2015, 05:02 PM Thread Starter
Member
 
Bettalovinmomma's Avatar
 
Join Date: May 2014
Location: Altoona, Pennsylvania
Posts: 495
Newly planted tank - Need as much help as I can get :D

Ok, so I set up a divided 10 gallon, gravel substrate tank last Tuesday and added just the heater and sponge filter to make sure of flow and temp control. I did treat the water with Prime. I finally got positions correct where there are no cold spots and good filter flow. I've had it running that was since last Tuesday. Oh, and I had also added and IAL to check to see how fast both sides tanned.

Fast forward to yesterday. I received my plants (thanks Lilnaugrim ) and I got it scaped last night. I took 1/2 the water out and added plants (water sprite, dwarf water lettuce and a few pygmy chains) and a terracotta pot to both sides. Added root tabs under (near) the pygmy chains. Added Primed water back in and left it. After this it was like midnight and I had to go to bed for work.

I have not tested the water yet, I plan on doing that tonight. Here's where my questions come in.

1. If the water parameters are ok to add my guys, since I left the water in there a week, will it still be ok? I plan on doing a fish in cycle.

2. Is it normal to have things floating through the water, (most likely some of the roots off the dwarf water lettuce that didn't completely fall off in transit. And the water is weird looking too, kinda murky (sp). Is this normal too? Will this stay like this, or eventually settle down?

3. The root tabs are API. Anything special I need to know about these or are there better things to use? Only actual planted in substrate are the pygmy chains.

I'll post a pic of what I've done so far with the tank when I can get to my phone.

ANY and ALL suggestions or comments will be helpful. I'm scared to screw this up and hurt my guys. Thanks!

Christina-Mom to 5 yo Rylee and my swim kids: Buddy-turquoise/pink/white CT, Riley-pink/cream rose tail, "King"-king male, Cass-Red/Black/White HM, Nemo-Female VT baby, Mickey2-red CT SIP: Mr Fishy-DT, 'Lil Fish' & Rocket (Petco babies), Mickey-red CT
Bettalovinmomma is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-13-2015, 06:09 PM
Member
 
ellekay's Avatar
 
Join Date: Nov 2014
Location: Colorado
Posts: 499
The water is murky probably from the root tabs. When I used API root tabs, my water was murky for a few days after putting them in the substrate, but it will clear up eventually. I haven't tried any other root tabs yet, but I use Flourish Comp every week.

If water params are the same as before, then I would say yes, it's fine to add the fish for a fish in cycle. Getting some Stability or something will help speed up the cycling process, but not instantly. I did a fish in cycle with platy (before I got another betta) and used API Stress Coat+ and Stress Zyme+ and it cycled in about 5 weeks. I used Prime and Stability with my two betta fish ins, but haven't gotten a completed cycle with them yet (been just over a month).

And with a planted tank, you will almost always have something floating in the water :)

Pictures help too ;)

"Fish are friends, not food."
Elway the Bronco Betta - Halfmoon
Baby Chi - HM
4 Twin Goldbar Platy, 12 Cardinal Neons & BN Pleco - Unnamed. "
SIP Charley, Kaylee, & Reggie
ellekay is offline  
post #3 of 7 (permalink) Old 01-13-2015, 06:21 PM Thread Starter
Member
 
Bettalovinmomma's Avatar
 
Join Date: May 2014
Location: Altoona, Pennsylvania
Posts: 495
Tested the water with the API Master test kit

Ammonia .25 to .50 (can't tell for sure)
Nitrite 0
Nitrate 5

Now what? Where is the ammonia coming from?

Here's the tank.
Attached Images
File Type: jpg image.jpg (43.0 KB, 85 views)

Christina-Mom to 5 yo Rylee and my swim kids: Buddy-turquoise/pink/white CT, Riley-pink/cream rose tail, "King"-king male, Cass-Red/Black/White HM, Nemo-Female VT baby, Mickey2-red CT SIP: Mr Fishy-DT, 'Lil Fish' & Rocket (Petco babies), Mickey-red CT

Last edited by Bettalovinmomma; 01-13-2015 at 06:32 PM.
Bettalovinmomma is offline  
 
post #4 of 7 (permalink) Old 01-13-2015, 06:22 PM Thread Starter
Member
 
Bettalovinmomma's Avatar
 
Join Date: May 2014
Location: Altoona, Pennsylvania
Posts: 495
There's too much water sprite in the left side but it's all one piece and I don't know how to safely separate it.

ETA: There is no ammonia in my tap water. Just checked it.

Christina-Mom to 5 yo Rylee and my swim kids: Buddy-turquoise/pink/white CT, Riley-pink/cream rose tail, "King"-king male, Cass-Red/Black/White HM, Nemo-Female VT baby, Mickey2-red CT SIP: Mr Fishy-DT, 'Lil Fish' & Rocket (Petco babies), Mickey-red CT

Last edited by Bettalovinmomma; 01-13-2015 at 06:30 PM.
Bettalovinmomma is offline  
post #5 of 7 (permalink) Old 01-13-2015, 06:32 PM
Member
 
ellekay's Avatar
 
Join Date: Nov 2014
Location: Colorado
Posts: 499
Your water could have trace amounts of ammonia in it. Same as the nitrate.

Just make sure you test the water every day around the same time (not right after feeding) and you should be fine.

Looks good! Will look better with fishies :)

"Fish are friends, not food."
Elway the Bronco Betta - Halfmoon
Baby Chi - HM
4 Twin Goldbar Platy, 12 Cardinal Neons & BN Pleco - Unnamed. "
SIP Charley, Kaylee, & Reggie
ellekay is offline  
post #6 of 7 (permalink) Old 01-13-2015, 07:58 PM Thread Starter
Member
 
Bettalovinmomma's Avatar
 
Join Date: May 2014
Location: Altoona, Pennsylvania
Posts: 495
Should I change out some of the water? I'm too scared to put any of my guys in it.

Christina-Mom to 5 yo Rylee and my swim kids: Buddy-turquoise/pink/white CT, Riley-pink/cream rose tail, "King"-king male, Cass-Red/Black/White HM, Nemo-Female VT baby, Mickey2-red CT SIP: Mr Fishy-DT, 'Lil Fish' & Rocket (Petco babies), Mickey-red CT
Bettalovinmomma is offline  
post #7 of 7 (permalink) Old 01-13-2015, 10:46 PM
Member
 
ellekay's Avatar
 
Join Date: Nov 2014
Location: Colorado
Posts: 499
If you want to. Betta are supposed to be a hardy fish for the fish in cycle. I didn't have betta at the time I did mine, so I got one of my community fish and did it with. As long as you have Prime in there, your fish should be fine. It's important to have Prime because it locks up ammonia and nitrites and keeps the water safe for your fish.

If you're going to do a fish in cycle, you have to put them in at some point. Otherwise, do a fishless cycle. There will be trace ammonia almost constantly with 2 fish in a 10g while cycling. You just need to keep changing the water as needed (25%wc with .25ppm or 50% wc with .50ppm).

"Fish are friends, not food."
Elway the Bronco Betta - Halfmoon
Baby Chi - HM
4 Twin Goldbar Platy, 12 Cardinal Neons & BN Pleco - Unnamed. "
SIP Charley, Kaylee, & Reggie
ellekay is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Betta Fish and Betta Fish Care forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Newly planted tank Siobhan Planted Betta Tanks 6 11-04-2014 11:34 AM
How soon can i put bettas into a newly planted tank? kimt Planted Betta Tanks 8 04-29-2013 10:18 PM
Signs of algea in newly planted tank... Friendlyfishies Planted Betta Tanks 11 09-08-2012 02:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Powered by vBadvanced CMPS v3.2.3
For the best viewing experience please update your browser to Google Chrome