Betta Fish Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I have a 5 gallon plastic tank for my betta Julian.

I have tried a Marina 25W adjustable heater (which is what is currently running in there), and a Tetra 100W heater. Neither of these have heated the tank to 78 degrees. I know, weird, right?

The woman at the pet store suggested that maybe my thermometer was the problem. I originally bought a glass standing one, and have just now bought a glass suction one for comparison. The glass standing one is reading 74 degrees, and the glass suction one is reading 80 degrees.

I returned the Tetra and exchanged the Marina for the exact same model (to make sure the heater wasn't the problem). It has been running for well over 12 hours. The light is still red, indicating that it has not reached the set temperature.

Can anyone tell me what is going on? I'm beat.
 

·
Registered
Joined
·
241 Posts
I was using a glass aquarium thermom also and I thought my heater was not working because the thermom said 74. When I pulled my digital meat thermom out of the drawer and tried it, it was reading 78-79.It has been a great help to me. I threw out the aquarium thermom. If you have one around you can give it a try. I noticed Walmart sells them in the kitchen gadget section.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
I don't have one on me unfortunately.

I guess what my question is, can BOTH my thermometers be wrong? Even when the water FEELS warmer to me, the temperature on the thermometers (74 and 80) doesn't change. But the thermometers work because if I remove them into room temperature, the temp drops.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top