Betta Fish Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter #1 (Edited)
I have brown water and I do not know why.

The first thing people should know is that I don't have any fish or snails in my tank. So my water is not brown because I don't do enough water changes. 100% new clean water on Monday. Its just plants and two stones. I don't think its the stones because I have had it in the tank for several months and this has never happened. I just started EI dosing. Could this be a bacteria bloom?

I set this tank up on monday night. I had it set up before but I was having algae issues so I took it apart and dipped the plants in a weak bleach solution. I got more plants and started EI dosing.

  • Monday night the water was mostly clear (slightly cloudy from the flourite black sand substrate, which I washed before putting it in the tank a few months ago when I initially set up the tank).
  • Next morning, I noticed that the water was a little more cloudy but I thought it was from the substrate and it would go away.
  • That night I noticed it was more cloudy.
  • This morning it very cloudy. To the point that the plants in the back were blurry to see.
  • And when I got back from work tonight, the water was a reddish brown. It looks like I put in indian almond leaves in but I haven't. I am adding a picture but it is more brown than it is showing in the pic
More info about tank:
Flora: rotala mini butterfly, Alternanthera Reineckii 'Mini', Staurogyne Repens, Gratiola Viscidula, java fern, some kind of sword from petco, anubias, banana plants, onion plants, riccia
Fauna: none
Temperature: 78 farenheit
Filtration: currently none. I bought a used zoomed nano 10 canister on ebay and found out on Monday night that the impeller was broken so I am waiting for the part to be shipped to me (it would have been cheaper to buy it new :evil:) Thought it would be ok because I don't have any fish in the tank
CO2: dosing excel and waiting for the champagne yeast I ordered on ebay to do diy co2

Fertilizing Schedule 3.4 gal tank
Day 1: 1/16 tsp KNO3, 1/16tsp KH2PO4, 1/16tsp K2SO4
Day 2: 1/16 tsp CSM+B trace
Day 3: 1/16 tsp KNO3, 1/16tsp KH2PO4, 1/16tsp K2SO4
Day 4: haven't gotten to day 4 yet

Is this something I should ask on http://www.plantedtank.net/forums/ ?
 

Attachments

·
Registered
Joined
·
883 Posts
What size tank is it? That seems like a really high dose of ferts, especially since you don't seem to have very many plants. CSM+B is brown in a concentrated solution, and too much dissolved ferts could create cloudy water.
 

·
Registered
Joined
·
151 Posts
Discussion Starter #4
its 3.4 gallons. i got the dosage from an online ei dosing calculator. it turned brown more than 12 hours after i dosed it with csm+b. there are more plants that you cant see. the Staurogyne Repens, Gratiola Viscidula and onion plants are behind the rock.
 

·
Registered
Joined
·
151 Posts
Discussion Starter #5
its a little less brown this morning. giving a dose of csm+b b4 the lights turn on. if it turns more brown today, its prob the csm+b
 

·
Registered
Joined
·
551 Posts
I'm thinking maybe it's the root tabs? I think 10 might be overkill for a 3.4 Gal, can anyone confirm this?

Or maybe the root tabs aren't buried deep enough?
 

·
Registered
Joined
·
903 Posts
I had this problem when I didn't bury my root tabs far down enough. Did you push them all the way to the bottom of the substrate?

Also, I think you might be dosing too much for not having very many plants in the tank. The root tabs are probably unnecessary if you don't have a lot of heavy root feeding plants.
 

·
Registered
Joined
·
151 Posts
Discussion Starter #8
It might be the root tabs. I buried them all the way at the bottom. I googled root tabs and brown water and a lot of stuff came up. I couldn't find anything about osmocote root tabs but a lot of people experienced brown water with api root tabs and it went away quickly within a couple days. a couple people also said that the brown water was not a big deal. I'll test my water and see what comes up tonight.
 

·
Registered
Joined
·
151 Posts
Discussion Starter #9 (Edited)
more than one person have said that I don't have a lot of plants and I might be dosing too much. I've been thinking that I have a decent amount of plants. I'm attaching a pic labeling all the plants. Is that not a lot of plants? and what would you recommend the dosage to be?
 

Attachments

·
Registered
Joined
·
888 Posts
You have a certain quantity of plants, but they are all kinda small, and there is a lot of empty space in the tank. "A lot of plants" means you can't see through the plants.

Here's a pic of my 3.4 gallon tank. I still don't consider this enough plants, lol!
 

Attachments

·
Registered
Joined
·
122 Posts
You have a certain quantity of plants, but they are all kinda small, and there is a lot of empty space in the tank. "A lot of plants" means you can't see through the plants.

Here's a pic of my 3.4 gallon tank. I still don't consider this enough plants, lol!
Gorgeous tank!! What light is that? I really want to get a new light on my 5 and 20 but haven't decided. You tank seems to be a good example though.

Back to the main topic. I had driftwood in my tanks and it would cause my water to get brown after about 3 days. Though not as bad as yours. I would check any hardscapes you have to see if they are releasing any tint into the tank. Could also be your substrate.

I also think you may be over dosing. I don't even get root tabs. I just use Flourish, Iron, and Co2 (when I had one that didn't break) I have a 5 gallon with just as many plants. I use seachem substrate which i think has its own goodies in it as well.
 

·
Registered
Joined
·
888 Posts
Liz, I can't advise about the ferts, but it seems like you should lower the dosages. Hopefully someone can speak to that. I only use Flourish Comprehensive, but my plants are low to mid light plants.

Alec, my light is the wonderful Finnex Stingray. I love this light, and my plants are doing very well with it. Although I bought mine on Amazon, they might be cheaper on the Aqua Vibrant website.
 

·
Registered
Joined
·
122 Posts
You should get a a TDS meter if you are soon EI dosing and most EI followers use one despite the fact that the program was designed not to use a meter. Do a water change and don't dose anything just to see what happens. Many times there's enough trace elements in tap water to keep plants going for a couple of days
 

·
Registered
Joined
·
151 Posts
Discussion Starter #15
Should I do a 100% water change?

I read about using tds meters with ei dosing here. http://www.aquaticplantcentral.com/forumapc/general-aquarium-plants-discussions/8519-using-tds-meter-conjuction-ei-dosing.html

So I am supposed to test my water after the water change and again after dosing the tank. When the ppm rises to certain amount from the ppm of the water right after the water change, I do a water change. Does that sound right?

How high above the ppm of the water without ferts should the ppm with the ferts go before I do a water change?
 

·
Registered
Joined
·
883 Posts
You are dosing enough ferts for a heavily planted 20-40 gallon tank. We aren't supposed to link to other forums here but check the first result when you google "ei dosing".
 

·
Registered
Joined
·
122 Posts
No harm no foul. Just do. 75~90 water change and just let the tank reset for a week. Then restart you feeding schedule. I only dose once a week. I just read the amounts on the bottles. I recommend doing the same until you get more familiar. :) good luck. Can't wait to see your tank healthy again!
 

·
Registered
Joined
·
151 Posts
Discussion Starter #19
I'm doing dry ferts and it didn't come with directions other than excel.

I was searching on google and someone posted on another forum asking about ei dosing for a 7 gal
He was reccomended to do this:
10 tsp KNO3 mixed with 250 ml

  • 2 ml 3x a week
2 tsp kh2po4 mixed with 250 ml

  • 1-2 ml 3x a week
10 tsp k2so4 mixed with 250 ml

  • 5 ml 3 a week
1 tbs CSM+B mixed with 250 ml

  • 1 ml 3x a week
If I do half of what this person was recommended for 7 gal for my 3.4 gal, would it be ok?
 
1 - 20 of 26 Posts
Top