Betta Fish Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
So, two weeks ago, my HM boy Sodapop came down with a fungal infection (cottony white fuzz over his body), and I QTed and treated him, and it has since cleared up, etc, all is well.

My problem is that I don't know if I can put him back into his tank? The water has stayed there since I took him out, and I threw a few pellets in to feed the cycle until he healed up. I assume there was poo in there as well, as I didn't bother to clean it until I knew he was well enough to go back in. (I gravel vac/50% water change once per week.)

So it's a cycled, filtered, heated 5 gal. There appears to be some whitish/clear slime growing on the silicon parts of his heater, but I don't know if that's the fungus or just harmless algae, or whatever. Help? I'd like to not break the cycle, but if it's safer just to toss the water and scrub everything with hot water, that's what I'll do.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #2
Bump! Soda is getting sick of his QT tank, and I'm getting sick of the amount of water changes. xD Help, please?
 

·
Registered
Joined
·
35 Posts
Well, You can make a light bleach solution to clean it. 9:1 ratio of water to bleach. (9 parts water to 1 part Bleach) This will clean everything from slime to bacteria. Wash it thoroughly till you cant smell any bleach whatsoever!
.
Or the other option is a cloth, and scalding hot HOT water. I use the bleach method because it kills all bacteria, and therefore would answer your question.
 
1 - 3 of 3 Posts
Top