Betta Fish Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi All! I got Bert Betta in January and so enjoy having him here! He lives in a 5 gallon tank with a filter, light, silk plants and a thin layer of gravel (maybe 3/4" deep - I had a much thicker layer orig., but have removed much of the gravel).
I also have a heater for him (Top Fin 60Hz/50W).

About a month ago, we went through a bout of fin rot - his fins got very thin and then a bit of the tail was missing one day. I had been keeping an eye on him and questioning fin rot, but was not sure until he lost some of the tail. Dumb newbie! I cleaned the tank thoroughly and started Tetracycline treatments and he has seemed stable ever since.

I do have a question about keeping the tank clean, though. Every week, I scoop out a bowl full of his tank water and transfer him to that bowl while I clean. I remove 2/3 of the water, the plants and the gravel and wash all of the above in hot, running water. The heater seems to get slimy - it has rubber knobs on the top and bottom of the heater and the slimy, white coating seems to be collecting on these rubber caps. When I do my weekly cleaning, the water gets very cloudy for an hour or so - including this white slimy film that's coming off of the heater and floating around in the water. After cleaning, things seem to settle down - I run the filter for 1/2 hr. or so before returning Bert to his tank and the water does clear up/settle.

I seem to have stable water chemistry. I use Stress Zyme+ and aquarium salt (1 tbs) when I do the weekly water change. Water temp is stable and in appropriate range. Bert seems happy and active and eats enthusiastically, etc. But, clearly, something triggered the fin rot - and I suspect it has something to do with my cleaning routine. Any suggestions? I want to do what I can to keep my little guy happy and healthy! Thank you!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I am currently changing about 2/3 of the water in his tank each week. I do have a gravel vacuum , but I was concerned that I wasn't getting the gravel clean enough, so I reduced the amount of gravel in the tank and started scooping it out of the tank with my fish net and rinsing it well with fresh water. I never get all of the gravel - maybe about 80%. Mistake? Am I killing off too much of the good bacteria? My concern about water and gravel cleaning is that I read fin rot was almost always attributable to water that wasn't being properly cleaned - I had been changing 1/2 of the water for the first month or so (leading up to the fin rot), but not removing plants or rocks. I suspected that I wasn't cleaning thoroughly enough to keep him healthy.

I have the impression that Bert is getting healthier since I started cleaning the gravel by hand (instead of with vacuum) - his tail seems to be growing back in now, though it is still a little ruffled along the edge. His fins also don't seem to be as clamped/clenched as they were when he first started showing signs of disease - they are now flowing out behind him and he can fan them out more.

That said, I am seeing this slime buildup - the white film that gets dislodged specifically when I clean the heater - the rubber tips on each end of the heater has little "fins" that seem to contribute to the growth of this slime coat. You can see a photo of the heater here: http://www.petsmart.com/product/index.jsp?productId=2752191

I haven't seen Bert biting his tail - he swims around enthusiastically and seems pretty content so far as I can tell. I test my water weekly -pH levels have been holding steady and all of the other readings have been looking good. I just don't want to revisit the fin rot problems if there is something obvious that I'm missing in my cleaning routine.

Thank you all for your help and advice! Sue
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top