Betta Fish Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 · (Edited)
I have read the Forum on the Q & A of tetra safestart but I have a few questions. So I used tetra safestart one week ago and put in two zebra danios to cycle the tank (10 gal). Once the tank is cycled I was be giving the danios to a friend at work, and putting my betta fish in (I used other fish in case the safestart didnt work...sorry for whoever it offends.)

My ammonia's highest level within this week was .25
My nitrite never went past .25

for the last 3 days my ammonia is 0, nitrite 0, and nitrate 40ppm. After the second day of 40ppm I started feeding once a day.

Its been one week since using TSS... should I do a 25% water change now for the nitrates? (And my tap water has 0 nitrates)

The Q&A I read said two weeks but only if its not done cycling. If my ammonia and nitrites already went to 0 doesn't that mean my tank is almost done cycling?

Also water changes with the safestart... I use API stress coat and Aquarium salt (betta came from Petsmart with fin rot...but has gotten significantly better), How do I add both of these with the water changes? (Hes not in the 10 gallon now but I am preparing the water for when he is)

Finally...when can I take out the danios and move my betta to its official home?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
the tank is cycled when ammonia=0.0ppm, nitrite=0.0ppm and nitrate increases between water changes. Your tank is cycled.

Change enough water to get the nitrate down >10ppm and introduce the betta.

Stresscoat can be added to the refill water before refilling. Salt should be totally dissolved and added separately, slowly. Discontinue salt as soon as you can.

Safestart works fast, doesn't it?
thank you!
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 ·
Hey, I don't mean to hijack your thread, but I used SafeStart two weeks ago in a 10 gal with my one betta, and my ammonia is rising constantly without a clear nitrite or nitrate reading. Should I get another bottle? I feel like I did something wrong...
It wasn't expired was it? Where did you purchase it from?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #6 ·
Hey, I don't mean to hijack your thread, but I used SafeStart two weeks ago in a 10 gal with my one betta, and my ammonia is rising constantly without a clear nitrite or nitrate reading. Should I get another bottle? I feel like I did something wrong...
Also how much and often are you feeding your betta?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #14 ·
I think you should definitely wait. There's no harm in waiting for the cycle to be done especially since you are using safestart.
 
1 - 5 of 5 Posts
Top